Nvidia gt 620 black screen on Mavericks 10.0 - Graphics Kexts - Hackintosh Zone Jump to content
notihnio

Nvidia gt 620 black screen on Mavericks 10.0

Recommended Posts

Hello guys i have a nvidia gt620  2gb which perfectly works  on ml 10.8.5. I recently installed mavericks and i experienced black screen on boot. I can see desktop with generic vesa driver but i cannot find any kext to make my gpu fully operational. I recently read that nvidia series are obb on mavericks. Any ideas?

Share this post


Link to post
Share on other sites

Hello guys i have a nvidia gt620  2gb which perfectly works  on ml 10.8.5. I recently installed mavericks and i experienced black screen on boot. I can see desktop with generic vesa driver but i cannot find any kext to make my gpu fully operational. I recently read that nvidia series are obb on mavericks. Any ideas?

Boot with -v GraphicsEnabler=No once you booted replace the copy this kext from 10.8.5 NVIDIAGF100Hal.kext and replace it in

System/Library/Extensions/

and make sure always boot with GraphicsEnabler=No or add

<key>GraphicsEnabler</key>

<string>Yes</string>
In you OCBP.........:D

Share this post


Link to post
Share on other sites

Thanks for your replies. Deepak's answer works perfectly.  I did not try the HackintoshMumbai way. Thanks both anyway!!

  • Like 1

Share this post


Link to post
Share on other sites

What if i had both HD 3000 and nvidia 620m on mavericks, what bootflag should I use, nvidia has 1gb ram. I dont want to use Hd 3000 for it shows 320mb only.

Share this post


Link to post
Share on other sites

Mr. Deepak, I tried your suggestions but it wont work.

 

Thanks for the help, still i cant let the nvidia load up into the system, heres the screenshot of the GPU's.
 
I tried
IGPEnabler=Yes GraphicsEnabler=No PciRoot=1
GraphicsEnabler=Yes  PciRoot=1
IGPEnabler=Yes GraphicsEnabler=No PciRootUID=0
IGPEnabler=Yes GraphicsEnabler=No PciRootUID=1
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    418    0

×