Stuck On Pci Configuration Changed - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Swen Pelzer

Stuck On Pci Configuration Changed

Question

With the niresh Release 10.8.2 and 10.8.0 i have no Problems but now with 10.8.5 it always stucks at the above.I have tried all bootargs -v -x graphicsenabler=yes npci=0x2000 darkwake=0 in all combinations.Can anyone help please?I have an Laptop Intel core2duo 2,66ghz4gb RAMGeForce 9800 m gts

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

still no luck, any ideas.

 

i have also tried the niresh distro 10.8.2 again only to see if it still works.

with These bootargs. "-v graphicsenabler=yes npci=0x2000" thats all and it works but this distro not and i dont know why.

 

i have checked all bios Settings again but everything is good.

Share this post


Link to post
Share on other sites
  • 0

Alright if you are able to access the installation open up disk utility and then select your hackintosh drive where you installed hackintosh on and then press repair permissions should be the bottom left there are 4 options after that's done boot with npci=0x3000 GraphicsEnabler=No busratio=29 -v Let me know if it worked you can mix the boot flags but make sure to add busratio=29

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×