Operation system not found - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content

Question

18 answers to this question

Recommended Posts

  • 0
Berto Delacruz    701

When you press F12 Does the USB drive shows up? Or just the harddrive and dvd/cd drive? And have you try different ports

Or if you have USB 3.0 try one of them ports

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I tried all all the ports with at without uefi' all the ports are usb3, same problem

I try to write 2 different USB one with win32 the other with transaction same problem the bios is reading the information but I think there is something I do wrong

Any other suggestions?

I heve to mention I have windows 8.1 but I created a different partition for the macos x

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

So i tried all the ports (all the ports are usb3) 2 different USB one written with win32 the other with transmac with or without uefi enable same problem.

The bios can see the stick in all the cases but it sad operation system not found

Any other idea...if you have a phone and a time so I can call you...I'm from Romania if you are wiling to give me your phone

post-22565-0-59347600-1392875188_thumb.j

Share this post


Link to post
Share on other sites
  • 0

instaled the latest bios A06 

 

Motherboard ID <DMI>

Motherboard Name Dell Inspiron 7537

CPU Type Mobile DualCore Intel Core i7-4500U, 3000 MHz (30 x 100)

North Bridge Intel Haswell-ULT IMC

BIOS Type Phoenix EFI

BIOS Version A06

Adapter String Intel® HD Graphics 4400

Device Description NVIDIA GeForce GT 750M

Realtek ALC283 @ Intel Lynx Point-LP PCH - High Definition Audio Controller PCI

Network Adapter Intel® Wireless-N 7260

Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter PCI

 

i have the same issue with all the hackintosh i tried unibeast and after the unibeast start screen if i choose usb it just restarts the pc but with all the others like niresh or iatkos it sad operation sistem not found

i've replace the HDD with a empty hdd the same problems

i think is a motherboard issue with the uefi is just not letting me to boot 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×