iMessage, iCloud, FaceTime not working Damnit!!! - Hackintosh Mavericks - Hackintosh Zone Jump to content
PierreDa

iMessage, iCloud, FaceTime not working Damnit!!!

Recommended Posts

Ok ... I hear you!

 

Why create a new topic as there is plenty of same topic on internet  B)

 

Here's why:

 

1) I try nearly everything with no success

2) I saw that if we're running an AMD processor it's more complicated to have them working (able to make the sign in process because that's the problem!!). So I'm on the right site!  -_-

3) May be it's time to recompile the existing solution in one place?

4) want to know if there's someone running Mavericks on an AMD cpu platform and who have iCloud, iMessage, FaceTime RUNNING! (So succeed to sign-in)!

 

Thanks a lot to everybody

 

Pierre

Share this post


Link to post
Share on other sites

I tried different SMBios (last one is iMac 13,2) but still problem.

 

the best I had:

 

1) I can connect to the first "Message connection" screen

2) when try to connect again (I see the message screen but a message says "not connected please sign in"), I can't sign-in (Can't connect - activation error). If I try another registred mail address I receive the message but behind suddenly i'm connected, I can see my info ... but 10 sec. after I'm disconnected. I have the error window which is poping 6 times ...

 

What that hell _  :angry:

Share this post


Link to post
Share on other sites

Im sorry you havent solve that issue.i already gave you all the solution i could.but il look around to see if i find anyone with the same specs as you.can you proby me your system info:

Yes is in your Signature but im on my mobile and cant really see all of it :)

  • Like 2

Share this post


Link to post
Share on other sites

same here

i installed the module Nvram or something like that from chameleon wizard and now it says "you can t login now, try later.."

Share this post


Link to post
Share on other sites

I tried to create a new AppleId at login ... with no success !!  :angry:

 

Anyone?

Even the "super moderators"  ;)

Niresh?

 

My feeling is that's a small thing like a bad UID or something like that. But tried everything.

 

I also tried to modify my "SystemId" string with the Mac address of my Nic. Didn't change anything.

 

Need more brains  :D

Share this post


Link to post
Share on other sites

Hi .. It got something to do with network cards. if you use a non apple network controller this might be the reason.

 

Share this post


Link to post
Share on other sites

I use a REALTEK RTL8111 ... not Apple mic I thing.

So ... what to do?

And I suppose I'm not the only want!

 

I keep trying changing SMBios config but with no success.

 

Finally, for the adapter I saw two "to do".

One is to name the adapter "en0" and the other ... it must be "Ethernet" !!!!

 

I tried both ...

 

In the "NetworkInterfaces.plist" it's written "en0" ... 

 

Some one knows the right name for the Ethernet in Preferences/Network?

 

Again, I saw the 2 solution and saying "must be" "en0" or "Ethernet" ;-)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×