Clover start up delay - Hackintosh Mavericks - Hackintosh Zone Jump to content
cabrio

Clover start up delay

Recommended Posts

Everything works perfectly on my 10.9.0 installation, with the exception of start up.  

If I turn my computer on and let it start by itself.  I get the Clover boot menu and the default Mavericks installation is selected.  If I do not touch anything there is a timer before it starts by itself.  Timer is set to 3000 seconds which translates in to 50minutes.  I can't imagine that someone would think of putting that in as default.

How do I change this to something a little more reasonable?

Share this post


Link to post
Share on other sites

Have you try Clover Config in this site in the download area...it contain alot of different options to config Glover as

You wanted to function.but becarefull dont go messing around because u mite make your hackintosh

Unbootable.

---------------

Also here is a link with a lil Glover guide/help and meaning:

http://clover-wiki.zetam.org/Configuration/Boot

  • Like 1

Share this post


Link to post
Share on other sites

I have tried to figure that site out, but I cannot for the life of me find where the configuration file is, nor why it would be set to 3000 seconds.

Share this post


Link to post
Share on other sites

and that is where I would have looked also, but I have no EFI folder...even with hidden files and folders shown.

Share this post


Link to post
Share on other sites

Also when I have tried to install Clover Configuration, it says there is no EFI partition and asks if I want to mount one...what's up with that?  I am in UEFI mode I believe as my bios showed that when I installed and I moved it to the top to boot from the UEFI first and it worked/works with the exception of this one bug that quite honestly I should be able to figure out.

Share this post


Link to post
Share on other sites

would it entail me having to reinstall my whole system?  not really wanting to do that as it is working so well other that this one issue

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×