**SUCCESS**....Mavericks 10.9.1 Running on my Dell E520 - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
iamoz

**SUCCESS**....Mavericks 10.9.1 Running on my Dell E520

Question

iamoz    0

Thanks SO much Niresh for the ISO file.....I Banged my head trying to install mavericks from the DMG and the RAW file but had nothing but trouble with both in Virtualbox to start with then on my dell itself.....Using the ISO burnt to a dual layer disk i was able to install without much trouble in Vbox except for the shutdown prob which i'm still working on but it still continues to boot......I got brave and tried it on the main machine itself and installed without a hitch with only the -v flag.....Everything worked also...Video(ATI Radeon HD 6450 1024mb),,Onboard sound--Ethernet was fine on reboot, without any reboot problems...Updated to 10.9.1 along with other updates after logging into apple store....Fired up Hackstore and loaded up there...All seems well....MB/GPU/CPU temps are nominal...Graphics running solid full screen DVD HD playback in 1440x900x32.....I wish i was financially able to help you out with the cause but i'm on a very fixed income and unemployed...Hope a hearty thank you will do for now....Great work...

 

*****  Machine Stats  *****

 

Dell Dimension e520.

Intell Dual Core 1.8ghz x64.

6gig 533mhz ram.

ATI Radeon HD 6450 1024mb/ram Pegatron.

ASmedia 106x SATA3/USB3 controller---Kingston HyperX 128gig SATA3 SSD---Windows 8.1pro x64---OpenSuSe13.1---BootitBM Boot manager.

Seagate SATA3 500gig SpinDrive---Storage.

Via SATA/RAID/IDE controller---WD800 IDE ATA 80gig---OSX10.9.1----"for test run of OSXMAV"--Coming out later...Hopefully "Time Machine" does its job.

------------

Installed from USB DVD drive on Intel machine...Definitly a performance increase moving to the main machine..

Used ISO image for Vbox install.---Vbox Graphics are lacking at 3mb vram usable...But only when i installed to the intel did i discover Vbox additions in Mavericks setup.......I pulled a homer...DOH!!!!....Thanks again..

 

8)

 

After having time to PLAY with the system i've found graphics display to be an enhanced experience"over windows", Download speeds and net response to be faster, configuration a nightmare "as opposed to windows"-But thats a learning curve, Uses little to low system resources... 

I'm seriously thinking of making THIS "Apple" MY operating system..multiple boot of course..along with Vbox.   8)

 

**UPDATE***

I made the plunge and installed it to my SSD and I'm very happy with the performance....Actually blowed away my windows 8 installation for this..."I got a backup"...Installed Vmware fusion and was amazed that I can boot my windows8 partition INSIDE OSX from its own drive through bootcamp...Amazing!!..Daddy got a brand new gig!!!...I've wasted my whle life on windows...LOL...

 

OH and I found a page explaining how to run DISPATCH PRO in vmware SHARED thru OSX...NEATO!!

http://www.youtube.com/watch?v=4qeutUAi82o#t=1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×