Kernel Panic USBMC (non unique) - Hackintosh Mountain Lion - HackintoshZone Kernel Panic USBMC (non unique) Jump to content
Sign in to follow this  
Sander Hansen

Kernel Panic USBMC (non unique)

Recommended Posts

Hello,

Last night I tried to install Mac OS X Mountain Lion on my 500gb hard drive of my pc.

AMD Phenom II X 6

Ati Radeon HD5770

Asus m4a78lt-m

4 gb of ram

After the install (flag used kernel=amd64) I tried to reboot but I got the boot0:gpt boot0:gpt boot0:error.

Found out that I could just boot from the usb where I mounted the Dmg file on. But then, when I try to boot it up (different flags tried -v kernel=amd64 (got another error kernel not found) -f -x, tried clover usb debugging all didnt do anything) After a short amount of time I get this: USBMSC Identifier (non-unique); kernel panic and he reboots.

Tried unplugging al usb, except for mouse(rat7) keyboard (logitech g...) And usbstick(atom 8gb) but nothing changed.

I followed the macbreaker guide (only I used the usb instead of )

And the only thing I couldnt find was HPET in bios.

So my question is what to do, do I have to use special flags or something completly different.

Sander Hansen

Btw I saw the USBMC non unique, also in the install but it would just skip trough and go on.

Share this post


Link to post
Share on other sites

Still dont know whats wrong, but Maverick does work, so we consider this as fixed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×