Mobility Radeon HD 4830 - Graphics Kexts - Hackintosh Zone Jump to content
Sign in to follow this  
Budi Susanto

Mobility Radeon HD 4830

Recommended Posts

Needed help...

 

I have installed niresh mac os 10.9.0 on my HP ENVY15-1003tx. 

spec:

 

 Motherboard:
      CPU Type                                                 Mobile QuadCore Intel Core i7-720QM, 1600 MHz
      Motherboard Name                                  Hewlett-Packard HP Envy 15 Notebook PC
      Motherboard Chipset                               Intel Ibex Peak-M PM55, Intel Clarksfield
      System Memory                                       4086 MB
      BIOS Type                                               Insyde (10/12/2010)
 
    Display:
      Video Adapter                                          ATI Mobility Radeon HD 4830  (1024 MB)
      3D Accelerator                                         ATI Mobility Radeon HD 4830 (M97)
      Monitor                                                    LG Philips LP156WF1-TLE1  [15.6" LCD]
 
    Multimedia:
      Audio Adapter                                           ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
      Audio Adapter                                          IDT 92HD75B1/92HD75B2 @ Intel Ibex Peak PCH - High Definition Audio Controller [b-2]
 
       Input:
      Keyboard                                                Standard PS/2 Keyboard
      Mouse                                                    HID-compliant mouse
      Mouse                                                    Synaptics PS/2 Port TouchPad
 
    Network:
      Network Adapter                                   Bluetooth Device (Personal Area Network)
      Network Adapter                                   Intel® WiFi Link 5100 AGN  (192.168.1.162)
      Network Adapter                                   Qualcomm Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
      Network Adapter                                   TAP-Win32 Adapter OAS
      Network Adapter                                   TAP-Windows Adapter V9
 
       DMI:
      DMI BIOS Vendor                                   Hewlett-Packard
      DMI BIOS Version                                  F.2B
      DMI System Manufacturer                     Hewlett-Packard
      DMI System Product                              HP Envy 15 Notebook PC
      DMI Motherboard Manufacturer            Quanta
      DMI Motherboard Product                     7009
      DMI Motherboard Version                      36.35
      DMI Chassis Type                                  Notebook

 

 

 

After install i got 2 problem

 

1. Mobility Radeon HD 4830 no detect. But it can use 1920X1080 resolution and that ram is just 7mb (if i boot with "no -v" ijust got 1024x768 resolution with 3mb graphic ram) very laggy performance 

 

0x94a0 1002 = M97 [Mobility Radeon HD 4830]

 

2. not working wireless intel 5100 link

 

 

 

Can anyone have idea for me?

How to create my own DSDT ? i have browsing few day about creat DSDT.aml. I still don't understand when i have DSDT.DSL extract from DSDT Editor. Where i cant got the patcher to patch my DSDT.dsl ???

 

 

Really need you help plz...

 

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×