Freeze At Apple Logo Before Installation.. - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Kirusan Siva

Freeze At Apple Logo Before Installation..

Question

13 answers to this question

Recommended Posts

  • 0

Successfully installed with cpus=1... On the first boot Boot0=error. Tried with chmeleon & clover.. Using usb it same freeze & restart again.. What to do??????

Share this post


Link to post
Share on other sites
  • 0

Here is the image of booting with -v..

your sytem specification plz...

Share this post


Link to post
Share on other sites
  • 0

Hp pavilion g6...I can't even boot into the installation.. It's always freeze at apple logo with nothing else...Please help me out guys..

Dude do this 

Restore niresh iso to usb and install boot loader on it

then delete all ATI , Intel,Nvidia kext and bundle kext from System/Library/Extensions

and booth with -v -x cpus=1

u will get the installation screen then replace the hd4000 kext and done 

Edited by HackintoshMumbai

Share this post


Link to post
Share on other sites
  • 0

kirusan ungalla ellam serkirella intha forumla inkaum nee vanthidiyaa rascal :)

 

Dark Knight

use this kernel flag with clover

kernel=hp -v

or

cpus=1 -v

 

in chameleon

hp -v 

or

cpus=1 -v

Share this post


Link to post
Share on other sites
  • 0

as it is intelhd4000 you may have to add -x too
 
example
kernel=hp -v -x 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×