I CANT ACCESS BOOTLOADER HELP ME PLEASE! - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
kiatheking

I CANT ACCESS BOOTLOADER HELP ME PLEASE!

Question

kiatheking    0

hi all i need little help here, so maybe you know that i was not able to install mac os on my laptop so i tried again today 

with this flag amd -x and it worked well but i dont have sound wifi and i have boot0 : error  ( but i have only line boot0 : error, without lines boot: GPT and other)

I installed multibeast and tried to install bootloader but when i disconnect my usb drive it wont boot just boot0 :error 

and also my LAPTOP GETS OVERHEATED and it just shut down suddenly after using hackintosh about 20 min. :(

PLEASE HELP ME GUYS, i reallly like mac but its to expensive for me :D

1)Help me with Sound and WIFI 

2)I cant access bootloader ( boot0 : error )

3) my laptop gets overheated (really hot)

 

THANKS A LOT FOR ANY REPLY 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Niresh    2,312

@kiatheking There is an All in One Audio Solution Package Available at the Download section

Download and install chameleon to fix boot probs 

overheat ? try to use a patched dsdt to fix overheat 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
kiatheking    0

send me your dev and vendor id of wifi adapter

Im little bit stuipid for that can you give me detailed instructions where to find that (WIFI ADAPTER).I have one more question how to install and boot mavericks from hdd cause i cant acces bootloader even when i install chameleon i only can acces os when put my usb in pc and i can see Mavericks installation and Partition of system (where i installed it), but when i unplug my usb drive i can only see boot0 :error i had windows 7 before and i think that i must doo clean installation? Am i right? Also i had 2 os (win and mac) on same hdd i think theres problem.I tried Universal driver for Audio that you told me to install but even when install it i havent sound.THANKS FOR HELP AND PLEASE ANSWER.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×