Sager NP7330 / Clevo W230ST succes and fail (graphic, ethernet and sound) - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
fleu

Sager NP7330 / Clevo W230ST succes and fail (graphic, ethernet and sound)

Question

Specs: 
 

  • Intel® Coreâ„¢ i7-4800MQ processor (22nm, 2.70GHz, DDR3L-1600MHz, 6MB L3 cache, TDP: 47W) 
  • Intel® HM87 Express Chipset
  • NVIDIA® GeForceâ„¢ GTX 765M GPU / Intel® GMA HD GPU 4600
  • EVO SAMSUNG SATA 500 windows 7
  • EVO SAMUNG mSATA 120 OSX
  • Realtek PCIe GBE Family Controller:  (service: RTL8167)
  • Via High Defenition Audio
  • Realtek PCIE cardreader
  • BisonCam NB pro
 


full specs click here: http://www.lpc-digital.com/sager-np7330-features.html

I managed to install Mavericks on this PC with unibeast and niresh. (standard don't install ANY graphic driver or the pc will not boot at all! also i put 'graphicsenabler=0'. 

Now I' am in mavericks but etherenet, graphics and sound won't work I tried all kext that i can find but none work. 
The ethernet is the basic RTL8167 so it's east to find kext but none of them work. 
Also getting the intel HD 4600 to work hasn't been a succes and i searched internet but couldn't find a solution.

Any help 
Thanks!

Tom

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×