AMD FX Bugs: Video playing freezes and random logouts - Troubleshooting - Hackintosh Zone Jump to content
  • 0
markysTen

AMD FX Bugs: Video playing freezes and random logouts

Question

Hi everybody! 

 

I installed Niresh on my tower a few months ago and I've been fixing the problems have been appearing like iMessage problem, Randomly freezes problem (almost all). And I improved system stabilty changing my BIOS settings. But... I still have some problems.

 

(X) 1. When I play some videos using QuickTime or MXPlayer system freezes and I have to restart the system (Sounds glitch when this happend) -> NEED SOLUTION

          extra info: In Opera and Firefox youtube playing (Flash component) hangs system, in Chrome this does not happend, only FLV via RTMP protocol under SmartCard HTTPS encryption.

(V) 2. Improved system stabilty: Changing SMBIOS to latest MacPro (using Chameleon Wizard). IMPROVED

 

(V) 3. After some hours, network card does not work, need to restart (not always) -> SOLVED I think so (http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/)

 

(V) 4. Safari text unreadable vertical white lines across the text -> Need to check this:  SOLVED (https://www.hackintosh.zone/forums/topic/755-safri-text-unreadable-mavericks/)

 

Solution:

post-11455-0-23184400-1393344155_thumb.p 

 

(X) 5. Randomly my session appears to logout and everything enter "like a suspend mode" but fans keep running, when I push a key, Log on screen appears and loads my opened apps again       (fast).

     extra info: I observed this playing music on iTunes; music stops and my screen turned off. When I pushed a key, in 2 seconds Logon screen appeared. 

     extra info2: When I put the system in suspend mode from Apple menu, everything appears to be suspended, but fans keep running. 

     UNSOLVED

 

(X)  6. I think CPU temp is too high: In Hw sensors does not appear my CPU temp, only my HDDs temp, but CPU fans runs so fast (In Windows runs slower). UNSOLVED

 

(V)  7. Random Freezes: Music keeps playing but mouse and keyboard not, need to restart -> ALMOST FIXED with: FreezeFix for Fermi Nvidia (use Google) SOLVED

 

Well, I know that I asking a lot of things. I provide the information to help other people.

If anyone knows how to help me... Thanks in advance!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×