Almost perfect installation - Hackintosh Mavericks - Hackintosh Zone Jump to content
Nick Lionas

Almost perfect installation

Recommended Posts

Hello

 

as mentioned in the title I managed to install 10.9.0 (and update it to 10.9.1 afterwards)

in my desktop PC setting it as an Mac Pro 5,1.

Everything worked out of the box and if I could

solve a few "small" problems I would be more than happy to have such a cool OS and get rid of Windows!

 

First of all when I shut down my hackintosh everything goes as planned.

I see both power and HDD lights turn off, however I hear noise from either my PSU or some other component with a fan.

The second "problem" is the multichannel Audio. I can only hear from one of my speakers and the quality of sound is

unsatisfactory...

I found this http://olarila.com/forum/viewtopic.php?f=18&t=604 and I cannot understand what I have to do

after creating and aggregate device.. :(

The last one has to do with imessages.. Although I can connect to icloud without a problem, I get constant error messages

when I try to connect to imessage. I tried a few things you mentioned here however with no success.

 

My PC has an ASUS P5K Premium motherboard, an Intel Core 2 Quad Q6600, 2 GB of RAM, an MSI GT 630 graphics board

and 1 TB WD HDD. Both onboard ethernet adapters are recognized (although I only tested one of them). A small blutooth

adapter works perfectly (I have no idea on what it's brand name is, just got it from ebay for 1 Euro or so). My monitor is recognized and so is my HP Deskjet 4625. Only my "onboard" wireless adapter and a Pinnacle TV card do not appear at all

however I do not mind.

 

Sorry for the long post and I hope someone can help in making my Hackintosh perfect for me...

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Had almost the same setup only with GT 8800. mountain lion worked like a charm. changed it for a laptop (see other post) and much harder to get it to work. grapics/ethernet /sound no luck.  Almost jealous of your specs.

 

I think you have to check wireless compatibality list on internet because many wifi adaptors don't work with mac.

Share this post


Link to post
Share on other sites

fleu I don't mind about the wifi adapter, neither the tv card.

If I could only fix imessage and multichannel Audio I would be more than happy.

For some reason the problem I had when shutting down (the fun continued to operate)

doesn't exist anymore, however I got a new problem now.

When I get past the apple logo gray screen my screen "sleeps".

Every three restarts or so it turns on.

I'd really love to solve at least this problem and the Audio and I can live without imessage.

Any ideas?

Share this post


Link to post
Share on other sites

The multichannel Audio started to function when I unplugged the cables from my PC.. Go figure, but who cares as long as it's working.. :)

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×