new install nly booted once can't get it to bot again with any flags - Hackintosh Mavericks - Hackintosh Zone Jump to content

new install nly booted once can't get it to bot again with any flags

Recommended Posts

Any help would great!!!


I'm using a ga-x58-usb3 ver. 1.0

i7 920 2.67ghz

NVidia gt 240

I'm using the on board Ethernet and Audio

I have had this system running using windows 7


I loaded niresh os z maverick for usb and had to use -x to get it to run. I set up my bios as instructed in the tutorial.

after erasing my wd 1tb hard drive the only customize option I choose was pcirootuid=1 because it said it was used on most gigabyte motherboards. it installed in a reasonable amount of time but froze during setup. I restarted and added -x to make it through the setup process and let niresh do it's thing. I then downloaded multibeast and the dsdt file for ga-x58-usb3 f3 which I saw in my bios when making the necessary changes. using easybeast I checked the drivers I found on gigabyte's website and attached my dsdt file then installed. when everything was done I restarted the computer and that little ring of dots froze showing the apple symbol then my monitor went to sleep showing that it wasn't getting a signal. I change from hdmi to dvi at this point with out any luck. manually turning off the computer I then restarted it with -x and got the same results. I've tried -x -v with graphicsenabler=yes then with a no as well as npci=0x2000 with each combination, each has the same result.


Share this post

Link to post
Share on other sites

I think something is wrong with your video card drivers.Install it again and dont selec any graphic drivers. no intel, no nvidia, no ati no nothing. then you can booth normal i think

Share this post

Link to post
Share on other sites

Reloaded Maverick without any tweeking of the customize options and did the first boot with -v and -f. Used multibeast and installed the dsdt file for my board using the user dsdt input option and everything works great. even have Audio, internet and usb3!!!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    14    0