new install nly booted once can't get it to bot again with any flags - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
irocmike

new install nly booted once can't get it to bot again with any flags

Question

irocmike    0

Any help would great!!!

 

I'm using a ga-x58-usb3 ver. 1.0

i7 920 2.67ghz

NVidia gt 240

I'm using the on board Ethernet and Audio

I have had this system running using windows 7

 

I loaded niresh os z maverick for usb and had to use -x to get it to run. I set up my bios as instructed in the tutorial.

after erasing my wd 1tb hard drive the only customize option I choose was pcirootuid=1 because it said it was used on most gigabyte motherboards. it installed in a reasonable amount of time but froze during setup. I restarted and added -x to make it through the setup process and let niresh do it's thing. I then downloaded multibeast and the dsdt file for ga-x58-usb3 f3 which I saw in my bios when making the necessary changes. using easybeast I checked the drivers I found on gigabyte's website and attached my dsdt file then installed. when everything was done I restarted the computer and that little ring of dots froze showing the apple symbol then my monitor went to sleep showing that it wasn't getting a signal. I change from hdmi to dvi at this point with out any luck. manually turning off the computer I then restarted it with -x and got the same results. I've tried -x -v with graphicsenabler=yes then with a no as well as npci=0x2000 with each combination, each has the same result.

post-23979-0-34746600-1393383352_thumb.g

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
fleu    0

I think something is wrong with your video card drivers.Install it again and dont selec any graphic drivers. no intel, no nvidia, no ati no nothing. then you can booth normal i think

Share this post


Link to post
Share on other sites
  • 0
irocmike    0

Reloaded Maverick without any tweeking of the customize options and did the first boot with -v and -f. Used multibeast and installed the dsdt file for my board using the user dsdt input option and everything works great. even have Audio, internet and usb3!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×