USB Wifi Adapter Solution for OS X Maverick 10.9.0 using TP LINK TL-WN727N - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Muhammad Ehsanul Hoque

USB Wifi Adapter Solution for OS X Maverick 10.9.0 using TP LINK TL-WN727N

Question

hello,

 

i have finally connected to wifi network using a USB wireless Adapter,

 

I am using "Niresh Mavericks for Intel" and my Notebook Model is Aspire V3-571.

 

My problem was with net connection (built-in wifi and lan was not working) and Graphics Problem ( screen brightness was un controllable and problem with browsing and viewing normal video).

 

I solved my net connection problem through a USB wifi adapter (Model: TL-WN727N). You can check details on this link (https://wikidevi.com/wiki/TP-LINK_TL-WN727N_v1). Its using Ralink RT3070 chiepset. I puchased it by BDT 800 or $10 ( $1 = BDT 75) from market.

 

So i went to mediatek.com (old Ralink) download section

http://www.mediatek.com/en/downloads/?sort=os

 

and found that there is a osX driver for this chiepset is available. USB (RT2870/ RT2770/ RT3X7X/ RT537X/ RT5572)

 

So i download it and follow this site instruction (http://www.macbreaker.com/2013/08/the-best-usb-wifi-adapters-for-your.html)

 

After installation, i have to restart my notebook.

 

 

Region+capture+1.png

 

As the osX started, please follow the images,

 

Screen_Shot_2014_02_26_at_1_56_46_PM.png

Screen_Shot_2014_02_26_at_1_59_51_PM.png

Screen_Shot_2014_02_26_at_2_21_35_PM.png

 

For brightness control and better screen resolution, i have use this links below. Install the driver first, then install shades preference.

 

http://www.osx86.net/files/download/3568-new-109-intel-hd-3000-hd-4000-driver/

http://lifehacker.com/394666/shades-fine+tunes-your-macs-screen-brightness

 

 

  • Like 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Deepak    1,701

@ you can use slytherin ,,will have solution for brightness control and Your wifi 

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

you can add this flags Ethernetbuiltin =yes using chameleon  wizard or Slytherin

Share this post


Link to post
Share on other sites
  • 0
Ryan Bower    0

I'm using a usb wifi adaptor, the RT3070... and my system will not detect the adaptor. I have tried the "All in 1 ethernet" package and tried using the Slytherin. I have found various mac osx drivers for it as well and none work. This is a headache.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. CPU: AMD FX 8350 (8-core)
      RAM: 12GB HyperX Fury
      Motherboard: AsRock Fatal1ty 990FX Killer
      GPU: Gigabyte 4GB NVIDIA GTX 960
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×