Can't seem to get anything working at all.. - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Mike Brachten

Can't seem to get anything working at all..

Question

Hello,

 

I have tried for hours to run and install Niresh's Mavericks for Intel and AMD, but is doesn't seem like it's working at all.

I have tried it on 2 computers, where I both try to install it on VirtualBox.

 

1. Self-Built AMD PC.

On this PC, I manage to get it starting to the point where I can select the CD, and where I can type boot flags.

I type in 'amd64 -v' and then a lot of info appears on the screen, until it eventually crashes.

Screenshothttp://snag.gy/i7wYf.jpg

Part of the log before crashinghttp://pastebin.com/h93X2EwP

Specs: http://pastebin.com/56VWuc0c

 

2. Toshiba Intel Laptop.

On this laptop, I actially manage to get it pretty far. It goes on until the installation is complete, then it crashed.

Then I updated my VirtualBox, and since then I get kernel panics.

It says: 'Can't perform kext scan: no kext summary. BSD process name corresponding to cuurent thread: Unknown'. Most error codes are 0x000000000000.

Unfortunally, I haven't got a log  or a screenshot of that one.

Specs: http://pastebin.com/2g8Cadp1

 

I hope someone can help me out with this issue and can get OS X running on my PC and/or laptop!

 

Thanks in advance!

 

Mike.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×