amd graphics problem - new installation - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
Damian Kozlowicz

amd graphics problem - new installation

Recommended Posts

I´m only getting White screen after the Apple logo whenever I boot after the installation. I´m guessing that´s a problem with my graphic card. I have found kexts in the download section but I have no idea how to install those as I have no build in graphic card that I can use for now.

The Graphics card that I can use for my build include AMD Radeon HD 6900 or HD 5450

I´m installing from the USB stick

and my spec are following:

Gigabyte 970A-DS3

AMD FX 6300

Thanks in advance! 

Share this post


Link to post
Share on other sites

This should work...

at boot screen type....

 

GraphicsEnabler=No

press enter.

 

Be careful its case sensitive

Share this post


Link to post
Share on other sites

This should work...

at boot screen type....

GraphicsEnabler=No

press enter.

 

Be careful its case sensitive

 

where can I type that. How can I stop the loading of OSX so I can type it.

Also should I change the custamization options in anyway on installation.

 

Share this post


Link to post
Share on other sites

When given the option to boot from another device, hit any key (when hit hits bootloader loads) press Up arrow on keyboard then enter the flag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
×