Restart At Boot - Intel - OS X Mountain Lion 10.8.5 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
engwee

Restart At Boot - Intel

Question

engwee    0

The installer worked just fine, I didn't have to add any other line for it to boot. So after install I'm trying to boot the OS and it simply gives me a kernel panic, then restarts.

This is what I'm getting:

https://i.imgur.com/fGzb7M5.jpg

My system is xeon e3-1225-v2 (ivy bridge); ati 7850; mb asus p8h61. 

I'm still booting the bootloader from the stick, I think it's Clover. Otherwise I installed Os X on my hdd with Chameleon bootloader and that just gets me stuck with no obvious error, maybe DSMOS has arrived?.. Here's a screenshot https://i.imgur.com/ZLtHmRL.jpg

 

 

I tried it on my laptop and the installer restarts there. It's a y510p with i5 4200 haswell; 755m. As far as I know I need to replace the kernel with a custom one, I wasn't able to find it for 10.8.5, just for Maveriks.

 

I'd really like to get one operational on any of my 2 systems..

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
engwee    0

I tried it from Clover and it said the kernel was not found and on Chameleon it gets stuck at the same place.

Actually, the kernel seems to work on laptop from Clover but I get stuck while booting setup at - Still waiting for root device.

 

Scratch that, I coppied the kernel from the stick to the root of the OS drive and now it loads! Thanks.

Share this post


Link to post
Share on other sites
  • 0

The installer worked just fine, I didn't have to add any other line for it to boot. So after install I'm trying to boot the OS and it simply gives me a kernel panic, then restarts.

This is what I'm getting:

https://i.imgur.com/fGzb7M5.jpg

My system is xeon e3-1225-v2 (ivy bridge); ati 7850; mb asus p8h61. 

I'm still booting the bootloader from the stick, I think it's Clover. Otherwise I installed Os X on my hdd with Chameleon bootloader and that just gets me stuck with no obvious error, maybe DSMOS has arrived?.. Here's a screenshot https://i.imgur.com/ZLtHmRL.jpg

 

 

I tried it on my laptop and the installer restarts there. It's a y510p with i5 4200 haswell; 755m. As far as I know I need to replace the kernel with a custom one, I wasn't able to find it for 10.8.5, just for Maveriks.

 

I'd really like to get one operational on any of my 2 systems..

Boot with -x -f -v GraphicsEnabler=No

that chameleon image u uploaded thats a graphics issue you will get the desktop if you boot using safe mode

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×