Stuck at "pci configuration begin" after update to 10.9.2 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
PierreDa

Stuck at "pci configuration begin" after update to 10.9.2

Question

Hi,

 

So far so bad ;-)

 

I tried to install Mavericks on a Sony VPCF11M1E

 

Intel i5

Geforce GT 330M

Nic: Yukon 88E8057 -- Not supported

 

I successfully install 10.9.0 with Niresh but after installed update 10.9.2 I'm stuck on "PCI Configuration Begin"

 

I tried nearly all flags with no success.

 

Any idea?

 

I've seen it's possible to tryu to inject from windows (Using transmac) old kexts but is it the right solution?

 

May be it's better to wait for Niresh new installer?

 

Thanks if modo can help me

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I saw that but haven't try

 

How can I inject as I can't boot ;-)

Using "transmac"?

Other methods?

 

Any "tutorial" if needed?

 

Thanks a lot

 

Share this post


Link to post
Share on other sites
  • 0

I have a Vaio VPCF13 and after installing from 10.9.0 to 10.9.4 it didn't boot anymore(PCI CONFIGURATION BEGIN). But this is what I did to get it working and updated.

 

0 - if you didn't backup mach_kernel and extensions folder, sorry. You have to reinstall 10.9 again.

1 - After installing niresh 10.9.0 make a backup of your mach_kernel (root folder) and Extensions folder(System/Library). I made a backup to my desktop folder using cp command in terminal( use terminal cause it's better I think)

2 - Install update 10.9.4 combo and reboot.

3 - Using your USB( I said USB) niresh that you used to install the 10.9.0 open terminal(menu) and restore mach_kernel and Extensions to where they were before the update. Take care doing this. I did remove the folders using rm -rf ..BUT TAKE CARE ! After that I used cp to restore mach_kernel from my desktop to root folder and ditto -V (- V I think )to copy Extensions from desktop to system/library.

HINT: When you are in terminal from your installer you have to access your mac partition. My partition name is "macintosh" so remember yours.

to access your partition from usb terminal you have to type: cd /Volumes/YOUR_PARTITION_NAME .. doing this your are in root. 

 

***Do not forget to do this !

4 - After restoring your mach_kernel and extensions folder close terminal and open Disk Utility and REPAIR PERMISSIONS from your mac partition(only mac partition).It will take like 5 minutes and the log will show you a log of /Extensions repair messages. Restart.

5 - You can now remove niresh usb but YOU HAVE TO BOOT USING -v -x -f flags in your mac bootloader

6 - After booting, open Kext Wizard and again RESTORE PERMISSIONS(first tab I think)

****

7 - Open Chameleon Wizard and see if your boot flags are the same as when you installed 10.9.0

 

8 - Restart and use your Hackintosh again :D

 

This worked for me. See you guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    328    0

×