Stuck at "pci configuration begin" after update to 10.9.2 - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
PierreDa

Stuck at "pci configuration begin" after update to 10.9.2

Question

PierreDa    4

Hi,

 

So far so bad ;-)

 

I tried to install Mavericks on a Sony VPCF11M1E

 

Intel i5

Geforce GT 330M

Nic: Yukon 88E8057 -- Not supported

 

I successfully install 10.9.0 with Niresh but after installed update 10.9.2 I'm stuck on "PCI Configuration Begin"

 

I tried nearly all flags with no success.

 

Any idea?

 

I've seen it's possible to tryu to inject from windows (Using transmac) old kexts but is it the right solution?

 

May be it's better to wait for Niresh new installer?

 

Thanks if modo can help me

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
PierreDa    4

I saw that but haven't try

 

How can I inject as I can't boot ;-)

Using "transmac"?

Other methods?

 

Any "tutorial" if needed?

 

Thanks a lot

 

Share this post


Link to post
Share on other sites
  • 0

I have a Vaio VPCF13 and after installing from 10.9.0 to 10.9.4 it didn't boot anymore(PCI CONFIGURATION BEGIN). But this is what I did to get it working and updated.

 

0 - if you didn't backup mach_kernel and extensions folder, sorry. You have to reinstall 10.9 again.

1 - After installing niresh 10.9.0 make a backup of your mach_kernel (root folder) and Extensions folder(System/Library). I made a backup to my desktop folder using cp command in terminal( use terminal cause it's better I think)

2 - Install update 10.9.4 combo and reboot.

3 - Using your USB( I said USB) niresh that you used to install the 10.9.0 open terminal(menu) and restore mach_kernel and Extensions to where they were before the update. Take care doing this. I did remove the folders using rm -rf ..BUT TAKE CARE ! After that I used cp to restore mach_kernel from my desktop to root folder and ditto -V (- V I think )to copy Extensions from desktop to system/library.

HINT: When you are in terminal from your installer you have to access your mac partition. My partition name is "macintosh" so remember yours.

to access your partition from usb terminal you have to type: cd /Volumes/YOUR_PARTITION_NAME .. doing this your are in root. 

 

***Do not forget to do this !

4 - After restoring your mach_kernel and extensions folder close terminal and open Disk Utility and REPAIR PERMISSIONS from your mac partition(only mac partition).It will take like 5 minutes and the log will show you a log of /Extensions repair messages. Restart.

5 - You can now remove niresh usb but YOU HAVE TO BOOT USING -v -x -f flags in your mac bootloader

6 - After booting, open Kext Wizard and again RESTORE PERMISSIONS(first tab I think)

****

7 - Open Chameleon Wizard and see if your boot flags are the same as when you installed 10.9.0

 

8 - Restart and use your Hackintosh again :D

 

This worked for me. See you guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×