Random Freezing and Lock ups AMD fx - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
epnk

Random Freezing and Lock ups AMD fx

Question

Hi,

 

My system is as follows:

 

Amd fx-8120 cpu

Gigabyte 990fxa-ud5 board

Xfx 7870 2gb ghz core edition device id 1002 6818

16gb Patriot 1866mhz - cant get higher then 1333mhz with this cpu tho crashes

2x Ocz Vertex3 120gb ssd - 1 gpt for mavericks - 1 mbr for win 8.1 pro / opensuse 13.1

5x 500gb wd5000 hdd all gpt for virtualized opensuse system btrfs raid 5

1x Sata dvd burner

Kuhler 920 watercooling

2 psu - Ocz 700 watt for board and drives / 400 watt Antec for Graphics

3x 23.6" Asus led screens

 

Alright I'm a designer / web /mobile / game developer, I despise windows I only want to use it as a gamer or for testing stuff i've coded. I used to run a linux base system and 2 video cards passing one thru to virtual machines using kvm and vfio. I find the performance to be too slow to use for any type of workstation apps, eg Creative Cloud. So I decided to run a mac base and virtualize linux for my data and downloaders etc. and dual boot windows if I need it. Well mavericks installs great using bootlfags amdfx GraphicsEnabler=No PCIRootUID=1 -v I used these posts as a guideline...

 

http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html 

http://cyanlabs.co.uk/tutorials/os-x-10-9-on-gigabyte-990fxa

 

The problem is once installing is completed, I boot into mavericks using "KernelCache"=amd GraphicsEnabler=No PCIRootUID=1 -v I get to setting up a user and that seems to work fine, once it hits the setting up mac screen and switching to the desktop the graphics seem to lock up. The mouse cursor just spins and I can move the mouse but the desktop freezes in mid transition. All I can do is reboot. The system runs 100% solid using -x flag but its useless to me as I need acceleration. Sometimes it will run fine for awhile with the acceleration enabled others I can't even login. The system itself doesnt seem locked up tho as I did luck out and get virtualbox running my linux box, once the graphics locked up I was unable to use the desktop but was able to ssh in and use my servers in the virtual machine running from another box. It also seems to act like its fsb is overclocked too high or lack of a proper psu thats not the case at all I'm running stock speeds just to make sure, this only happens in mac. I've also tried using my older asus 6950 1gb video card, but no matter what I do I cant get the graphics working with it either, just white screen tried the sleep trick etc nothing, only -x works or having the graphics kexts pulled out. This is absolutely frustrating any and all help will be greatly appreciated. This is my first attempt at an ask for help, been at this for a few weeks now sorry about the rambling just wanted to explain everything I could think of.

 

Also no kernel panics nor anything of use in console logs, only seems to say agpm controller not found, Ive also added my device id to the graphics power management kexts and it then found the controller but still no luck same issues, Only 2 screens work too 3rd is black using 7870

 

Epnk

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    328    0

×