Problem with Mavericks 10.9.2 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Emanuele Bortolotti

Problem with Mavericks 10.9.2

Question

4 answers to this question

Recommended Posts

  • 0
Guest InfamousSynergy

Try booting from the install media and use 

 

-x -v

 

Share this post


Link to post
Share on other sites
  • 0

I have updated to Mavericks 10.9.2.

I have renamed my mach_kernel as mach_kernel_ok

I have made a backup of /System/Library/Extensions as Extensions.ok

I have updated with OSXUpdCombo10.9.2.dmg

After applying the update I have rebooted with the Niresh Mavericks USB Installer.

Then enter in Terminal and renamed the mach_kernel as mach_kernel_bad.

Renamed mach_kernel_ok as mach_kernel

Moved /System/Library/Extensions as  /System/Library/Extensions.bad

Moved /System/Library/Extensions.ok as  /System/Library/Extensions

 

Boot again with -v -x -f flags

After that repaired permissions with Kexts Wizard and Rebuilded System Caches.

Reboot again and that's all.

 

Regards  ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $80.78 of $100.00 goal reached.
    Donate Now
×