Getting very close but not there yet... need help Getting very close but not there yet... need help - Troubleshooting - Hackintosh Jump to content
  • 0
Sign in to follow this  
jojobar

Getting very close but not there yet... need help

Question

I bought toshiba C55-A5384 and first installed Niresh 10.9 distro on the entire hard drive after jumping a few hoops. Today I decided to clean the drive and create two partition to install windows and niresh 10.9.

 

First I installed Windows and it worked just fine, then I installed Niresh and after booting from the usb I used the time machine to restore the mac. Then when I tried to reboot the machine, windows failed to boot with a message like operating system not found.

 

I then went to windows repair > command prompt > used diskpart to make the windows partition active and reboot also I ran bcdboot to copy the boot sector (I believe)

 

Next time it just booted to windows. 

 

Then again I went to windows repair > command prompt and used disk part to make mavericks partition active and reboot.

 

Now the machine hanged, So I booted again with niresh 10.9 usb and I could boot correctly to each partition.

 

so I downloaded boot1h and used dd command to copy it into the /dev/disk?s? (this worked previously when I had only mac partition on my machine).

 

Again I tried booting from the hard drive and again it hung with a cursor blinking at the top.

 

So, I can boot windows directly by making the windows partition A as active partition but without the usb I cannot boot to the mac partition.

 

Any ideas? 

 

Thanks in advance

jojobar

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Guest InfamousSynergy

If it still bugs, try installing via bootcamp instead of just a generic windows install

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×