10.9.2 Update help... [Need help, cocked up 4 times] - Hackintosh Mavericks - Hackintosh Zone Jump to content
Guest InfamousSynergy

10.9.2 Update help... [Need help, cocked up 4 times]

Recommended Posts

Guest InfamousSynergy

Hey guys,

 

I have seen several posts in both 10.9 and Trouble shooting asking for help with the update. I for one have cocked it up 4 times now and am starting to get annoyed. I wondered if someone (Preferably a pro) would be able to give a step by step guide or even better, a video tutorial as I think I speak for many when I say it's hard and I have cocked up...

 

For the reference, I have an AMD FX-6100. I know this CPU is compatible as it was mentioned as tested+working in the AMD 10.9.2 kernel download :)

 

 

Any help appreciated!

 

Thanks

Share this post


Link to post
Share on other sites

well what i did was that during the initial installation, i installed 90% of the stuffs from customize option. so when i updated to 10.9.1 , the vodoo wasnt working - i repaired permissions using kext wizard - it fixed it.
after 10.9.2 there was no problems as i had all the initial kexts that were supposed to be updated with the 10.9.2 

so u can either try by repairing permissions or try reinstalling by adding the most from customize.

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Nope? Still no luck although I am now using that PC on windows and I have switched to a machine on an A-10 as it is more stable. That way I also eradicate the ethernet and sound issues I was having on the FX6100 build. The error on both builds being OPEMU: ud2

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

By the way, I skipped 10.9.1 so I am going from 10.9.0 --> 10.9.2

Share this post


Link to post
Share on other sites

@ I posted a step by step guide on how to fix this on the Niresh forums here

Hope @ will pin it in this thread soon for better visibility

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Sweet. I am still a bit dubious of updating... I really would like to see a video guide before I go for it.

Share this post


Link to post
Share on other sites

@ Yea, i think for people not too concerned about the security patch, the update is too big a risk to take. Problems arise because of a new darwin versio. I myself had problems with wifi not working (AR 9285). Until Niresh comes out with a 10.9.2 installer (which i don't think he will) it's better to be on 10.9.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×