Mavericks installation fails in last minute - Hackintosh Mavericks - Hackintosh Zone Jump to content
Zaid Shboul

Mavericks installation fails in last minute

Recommended Posts

Hello all,

I have a Toshiba c660-a260 laptop with win 7 is already installed on one partition of the same HDD were Niresh's mavericks shall be installed. everything goes perfect until it fails when it reaches (less than one minute)

 

My laptop;

CPU: Intel Core i3 2.3GHz

RAM: 4GB

Graphics: GeForce 315M

 

 

Note: when first booting from the installation USB a message appears says (error encountered while starting up the computer pausing 5 seconds)

 

any ideas guys?

Share this post


Link to post
Share on other sites

i had the exact same thing happen to me, although I was trying to do it on my 2nd harddrive (2TB) that I only use as my F:Users folder (basically a storage harddrive for pictures, music, movies, downloads, literally anything that downloads into your users folder). I would set aside a partition of 128GB for OSX, but it failed at the end every time. I tried over and over, and a few times it even made my windows partition "unformatted" so I'd have to recover all my data.

 

I ended up having to just install OSX on a seperate harddrive, so my hard drives are as follows:

HDD 1 - Partition 1 (C:) Windows 7 Professional 64-Bit

HDD 1 - Partition 2 Linux Ubuntu 13.10

HDD 2 - Partition 1 (F:) Windows "Users" Folder

HDD 3 - Partition 1 OSX Mavericks 10.9.0

 

I suppose you could always back your windows partition up, completely wipe the hard drive, install OSX mavericks first, then copy the windows partition over second.

Share this post


Link to post
Share on other sites

So finally i solved it two days later (sorry for the delay  :itwasntme: )

 

i formatted my whole hard disk and re-partitioned it again from the hackintosh installer. i installed the hackintosh then windows and everything works like magic now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×