Problem while booting the USB with Maverick - Hackintosh Mavericks - Hackintosh Zone Jump to content
Ivan Possemato

Problem while booting the USB with Maverick

Recommended Posts

Hi. When I boot the USB containing Niresh (Maverick), i get this error on a black screen:

"Errors encountered while starting up the computer.

Pausing 5 seconds..."

Then the system reboots. I tried to install Mavericks using "My Hack" and "Unibeast" but i get the same error.

Hardware:

MB MSI Z87-G43

CPU Intel Core i7 4770 Haswell

GPU Asus GTX770

RAM Corsair Veneance 4x4

 

I hope you can help me because I don't know what to do...

 

P.S. Sorry for the bad English but i am Italian.

 

EDIT: I noticed that after the "Pausing 5 seconds..." the Apple boot logo appears for less than a second. Then the system reboots.

I attached a photo of the error after the launch of the installer in verbose mode.

post-27394-0-95768300-1393944515_thumb.j

Share this post


Link to post
Share on other sites

EDIT: I noticed that after the "Pausing 5 seconds..." the Apple boot logo appears for less than a second. Then the system reboots.

I attached a photo of the error after the launch of the installer in verbose mode.

 

 

Share this post


Link to post
Share on other sites
Guest deke

The reboot is related to a kernel incompatibility with your CPU. Try to boot with "amd64 -v" or "amdfx -v" or "ivy -v"

Share this post


Link to post
Share on other sites

No its not an amd processor. Do you have any working osx in reach? If yes mount installer USB with that.

Goto System/Library/Extentions

 

And delete all graphic related .kext (see guide section for this)

 

Now boot again using these flags:

 

-v -f PCIRooutUID=1 GraphicsEnabler=No

Share this post


Link to post
Share on other sites

No its not an amd processor. Do you have any working osx in reach? If yes mount installer USB with that.

Goto System/Library/Extentions

 

And delete all graphic related .kext (see guide section for this)

 

Now boot again using these flags:

 

-v -f PCIRooutUID=1 GraphicsEnabler=No

Thank you for this information.  But for some reason my usb boot is not working.  so I am using .iso write into DVD to boot and install.  In that case how to modify these kext files?  I was using iDeneb 10.5.7 version and it working like champ.  Both ML and Maverick version of Niresh giving same error...

 

Appreciate your help...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×