Boot problem after successfl installation - Hackintosh Mavericks - Hackintosh Zone Boot problem after successfl installation Jump to content
oxiiiiid_x86

Boot problem after successfl installation

Recommended Posts

Hello,

So I recently download Niresh's Mavericks 10.9.0 via torrent, I burned it into a USB flash drive using Transmac on windows, and setup my bios (Sata mode: AHCI , HPET: Enable , Boot priority to Seagate hard drive), and boot from the USB flash drive, first I tried to dual-boot windows 8 (Hibernation Disabled), install went ok, but when It gets to booting I choose my MAC partition on chameleon, the apple logo apears along to the loading icon, but that's just it, nothing happens (+20 minutes of waiting..), I tried messing up with the bios, no change, also tried a variety of boot flags such: -x -v -f , npci=0x2000 , graphicsenabler=yes , cpus=1 ,the same, when booting in verbose mode, I get (http://www.tonymacx86.com/general-help/81221-getcpuidinfo-unknown-cpu-model-0x3a-power-management-may-incomplete-unsupported.html) along with the AppleintelCPUPowerManagement.kext not supported and (AppleintelHDGraphicsFB.kext failed to load). The same thing happens when I decided to install it

alone without Windows 8 (Formatted my Hard drive and did a fresh install with the same steps.)

I'm not sure where the problem is, either my MOBO (considering that my bios is updated) is not supported or my Processor or if it's intel HD Graphics that's not supported (I thought that's the problem but I also thought
that it should at least boot me into the desktop at 1024x768 reso).

Thank you 
in advance.

I have

MOBO: Gigabye H61m-S2P-R3
Processor: intel G2020 Dual-Core 2.9 Ghz Ivy Bridge
HDD: 2x500GB (Seagate and Toshiba)
Ram: 2GB 1333Mhz

GPU: Intel HD Graphics that come with the CPU (I think it's bellow 2500)

*****************************************************************************************************

 

Fixed!,

The problem was simple, I had Intel HD Graphics that come with the CPU (I think it's bellow 2500) which wasn't supported. I bought an External Graphics card, and everything works great, I had some problems with Sound Kext, so I used MultiBeast for Mavericks, looked up for my Mobo Sound Card name, installed it, and everything works great!

Share this post


Link to post
Share on other sites

Sure, The problem was simple, I had Intel HD Graphics that come with the CPU (I think it's bellow 2500) which wasn't supported. I bought an External Graphic card, and everything works great, I had some problems with Sound Kext, so I used MultiBeast for Mavericks, and everything works great!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi! I have lenova 910,it already has IOS high Siera. But my touchpad doesn't work. Can you help with this problem? Maybe someone can tell me where and what I need to download drivers? Thanks...
    • Hi! I have lenova 910,it already has IOS high Siera. But my touchpad doesn't work. Can you help with this problem? Maybe someone can tell me where and what I need to download drivers? Thanks...
    • I am looking to do a Hackintosh on a 14-inch computer.  I wanted to do it on an Aero 14 inch i7-8750h, but the laptop is discontinued.  I am firm on a 14-inch laptop.  I want to be able to upgrade the parts later down the road to keep the laptop current.  Any help on another 14-inch laptop would be much appreciated.
    • Hi I'm Stuck at the Same problem bbut i only get the "dart=0.pkg" error reading   I have an Somewhat Functionable Lenovo G570 with upgraded cpu to i3 and upgraded ram to 8gb   Somehow i have noticed that this might be a problem when the network cable is plugged in also note that this thread has helped me alot during the hackentosh tutorials directly from this site   im going to try again so wish mee luck for i have had it installed onceand accidently formatted it while duelbooting linux
    • did you get it working?  there are only downloads for high sierra DMG and not ISO
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×