Brightness heat problem and bootloader fix help? - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  

Brightness heat problem and bootloader fix help?

Recommended Posts

I have easily installed mavericks on my dual core 2nd gen laptop(gateway neg6r). everything is fine except brightness, heat problem and bootloader.


i have tried many methods available in the web but none worked..


I have a 500gb hdd in which i have installed windows 8.1 in first partition and mavericks in 6th partition. Using USB bootloader only i can able to use the mavericks. tried chameleon, chimera latest versions and tried the boot1h method but no luck. (getting boot0: done)


And for brightness i have tried brightnessfix_v1.1 kext but again no luck. my mobo has intel graphics hd.

pls suggest any method to fix it. i cant really use it because of this. and small screen flickering while using launch pad and watching mp4 videos using Quicktime player).


And i feel extreme heat on my laptop.


Wifi is not working but i can manage using datacard( if anybody knows any kext pls help) i tried this method but its not working.


ethernet is working after installed broadcom kext from vietnam tool(BCM5722D.kext). but i dont know how to configure it. its not easy like windows ethernet configuration.


Can anyone help me to resolve my issues please. I have read somewhere that using dsdt patch we can resolve all kext problems. can anyone please give any link which is similar to my problem. so that i can refer it.


My specs (get from system info tool):


Atheros AR9485 Wireless network adapter.

Broadcom Netlink BCM57785 gigabit ethernet PCIe.

2nd gen Core Processor Family Integrated Graphics Controller

Panther Point PCI express Root port 1


Thanks in advance

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    15    0