Does not start the installation. - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
jyanjy92

Does not start the installation.

Question

Hello guys! 
I have a problem, I created a bootable usb (TransMac) of niresh 10.8.5 but when the start (I changed achii in the bios) I get stuck! 
I tried to boot in -v -x -f amd amd64 graphicsenabler=no pci=no ecc.. in different combinations.
 
I also tried the 10.9 but I got stuck with cloover on [PCI configuration begin].





Here's where it stops with the 10.8.5:

https://imageshack.com/i/f6yt7ej

 

 

 

CPU: AMD Athlon x3
GPU: Graphic Integrated Radeon HD 3000

Motherboard: asrock 960GM/U3S3 FX

Ram: 4gb ddr3
Wireless: TpLink WN821N (300Mps)
Storage: 160gb (Ide?)

OS: Windows 8.1

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

 

Hello guys! 
I have a problem, I created a bootable usb (TransMac) of niresh 10.8.5 but when the start (I changed achii in the bios) I get stuck! 
I tried to boot in -v -x -f amd amd64 graphicsenabler=no pci=no ecc.. in different combinations.
 
I also tried the 10.9 but I got stuck with cloover on [PCI configuration begin].

Here's where it stops with the 10.8.5:

https://imageshack.com/i/f6yt7ej

 

 

 

CPU: AMD Athlon x3

GPU: Graphic Integrated Radeon HD 3000

Motherboard: asrock 960GM/U3S3 FX

Ram: 4gb ddr3

Wireless: TpLink WN821N (300Mps)

Storage: 160gb (Ide?)

OS: Windows 8.1

 

see my post https://www.hackintosh.zone/forums/topic/1233-need-some-help-to-get-booted-onto-installion-amd/

Hopefully this works for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!



    $36.53 of $100.00 goal reached.
    Donate Now
×