Help: I Cannot Install Ml10.8.2 Ml 10.8 And Lion 10.7.3V2 - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
ﺭﺟﻞ ﻛﺎﺭﻥ

Help: I Cannot Install Ml10.8.2 Ml 10.8 And Lion 10.7.3V2

Question

Good morning everyone I just want to ask for you help for me to install os x on my toshiba satellite laptop. I have burnt my DVD niresh and usb for installation but all of those processes just ended up in a black screen called panic attack. I have tried the boot flags combining them hoping that i can have a sucessful installation. Thank you and more power.

 

 

Attached here is my dxdiag copied 

 

Time of this report: 12/13/2013, 03:07:45
       Machine name: KHASHYAH
   Operating System: Windows 8 Pro with Media Center 64-bit (6.2, Build 9200) (9200.win8_gdr.130410-1505)
           Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
       System Model: Satellite C40D-A
               BIOS: 1.00
          Processor: AMD E2-1800 APU with Radeon HD Graphics (2 CPUs), ~1.7GHz
             Memory: 2048MB RAM
Available OS Memory: 1604MB RAM
          Page File: 1759MB used, 1508MB available
        Windows Dir: C:Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.02.9200.16384 64bit Unicode

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×