USB not bootable - Hackintosh Mavericks - Hackintosh Zone Jump to content
Peeyush Kumar

USB not bootable

Recommended Posts

Hello Gurus,

 

I am out of luck to get my usb boot. I will start with specs :

 

Laptop : Fujitsu lifebook AH531-GFO

USB Pendrive : Sandisk cruze blade 8 gb

 

1. Tried with win32diskimager to write .dmg to usb drive. It just gives me a flash screen and laptop starts with windows again.

2. Tried BDutility.exe to see if my usb disk is bootable and it boots fine.

3 Tried 2 pendrives one with clover (BDutility) to boot into clover and then tried to boot with 8gb (written with win32diskimager) but it just hangs on a black screen, need to restart using power button.

4. Restored the dmg using virtual mvericks vmware, but not bootable again.

5. Tried dmg2img but it says dmg corrupted, I double checked with utorrent and it says 100% completed.

 

Any help will be much appreciated.

 

One thing I noticed that some times sandisk usb are not bootable but to ensure it I used BDUtility on my 8gb cruze and it booted fine into clover.

 

Thanks all.

Share this post


Link to post
Share on other sites

@ There is also another tool known as USBIT

but if you have legacy boot support turn it on & turn off uefi 

but please do mention the os x version that you're trying

Share this post


Link to post
Share on other sites

Thanks some one replied.

 

@KingMaker, I have usbit, but it is not recognizing the usb flash drive (8 gb).

I have BIOS, not uefi.

Thanx

 

[edit] : Trying to boot mavericks.

Also is there any way to change the bootloader of niresh mavericks and use clover instead as pendrive boots fine with clover.

Share this post


Link to post
Share on other sites

yep ,you can use Bootdiskutility as and also Transmac alternative to USBIT or Win32diskimager ,transmac will give you write access to usb drive

Share this post


Link to post
Share on other sites

yep ,you can use Bootdiskutility as and also Transmac alternative to USBIT or Win32diskimager ,transmac will give you write access to usb drive

I guess I am not clear enough in my question.

 

My pendrive is not booting using win32, and 2 pendrives method. Also using vmware it failed to boot. But I can boot into clover using BDU so I want this clover bootloader into niresh (replacing the niresh own's bootloader with clover).

 

My pendrive also shows as fixed drive rather removal device, is it a problem?

Share this post


Link to post
Share on other sites

just only boot with bdu usb and select niresh usb thats it ,,,better use transmac and after restore check files are there ???

Share this post


Link to post
Share on other sites

just only boot with bdu usb and select niresh usb thats it ,,,better use transmac and after restore check files are there ???

I did the BDU method and can go to clover but after selecting niresh usb, it gets stuck on a black screen (left for 20 mins).

 

Trying transmac now, will post results.

Share this post


Link to post
Share on other sites

when you got screen press o from keyboard and add -v in flags then select niresh usb 

Share this post


Link to post
Share on other sites

when you got screen press o from keyboard and add -v in flags then select niresh usb 

Hmm transmac gave same result, stuck with a blackscreen.

 

[edit] : Saw your suggestion, but press 'o' where? on clover and then -v? then selecting niresh usb right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×