Install error: "Unable to find driver for this Platform ACPI" - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Erkki Heldiggrisen Muhonen

Install error: "Unable to find driver for this Platform ACPI"

Question

hey all!

any solution on how to fix this?

everything goes smoothly until second screen when i reach the panic.

see header for error. 

its standard backtrace CPU:0 

 

can post a picture later if needed. (just let me know) ;)

 

ive tried both enabling ACPI and ACPI 2.0(and disabling)

disabled VT(enabled)

all BIOS modifications that could be suitable have been tested and proven faulty. 

 

no option of enabling HPET in bios(AmiBios 1203) for P5E WS PRO. (intel E6850 Core 2 Duo @3,0GHZ) 

 

 

 

 

post-29350-0-15339000-1394197974_thumb.j

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

@ @Deepak hey!just bought myself 2 new USB flash drives and ready to go...since im running on x38 chipset would i need to install anything extra first?or first install a bootloader?or pc-efi- v8 or 9? i have a bootloader for linux installed, but i will remove that sd-card when installing Niresh...

 

 

problem solved, mavericks perfect install, runs smoother than any ever;) had a tough time finding drivers for my ethernet and wireless, but found them on my other computer and used that wonderful kext wizard...lovely! now, for the next part and questions:

i have two other HD´s i used to use with my windows in raid, can i safely add them back to the satacables and install windows on one of those?:) never mind, trial and error is the key, thanks a lot:) 

 

btw, the solution for install was: ivy -v

in case anyone else stumbles upon a similar issue... :D 

Share this post


Link to post
Share on other sites
  • 0

it seems your AppleACPIPlatform.kext is mising ,do a fresh install ,

Share this post


Link to post
Share on other sites
  • 0

@ USBIT also an alternative to Win32

your problem is caused by memory problem

just try maxmem=3096 -v or maxmem=4096 -v 

Share this post


Link to post
Share on other sites
  • 0

tried that as well, was thinking i could try using the .iso image instead, as that seems to work smoothly when im testing it virtually. but now i cant seem to be able to fix(format or add a different boot image to the drive) the USB 

since its now a bootable drive with raw files and write protection. is there any way to fix this? tried diskutil (mac os x(ML) and windows, and changed settings in regedit etc etc etc.

 

or should i just buy another usb? :)

 

EDIT: USB problem solved. fixed the USB settings in BIOS to be used as a hard drive, then no problems with formatting the disk.

will try using the .iso instead now and get back to this thread later:-) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    14    0

×