10.9.2 won't boot after update. At all. Not even safe mode - Hackintosh Mavericks - Hackintosh Zone 10.9.2 won't boot after update. At all. Not even safe mode Jump to content
Vatteck

10.9.2 won't boot after update. At all. Not even safe mode

Recommended Posts

EDIT: After reading some posts on here, I've decided to just reinstall OS X. And I can't find the delete button. Sorry if I wasted your time!

Part of the problem is I don't know where to find the boot log. Could someone please help me with that? Don't exactly know where to find it. If that doesn't even exist, (which is should , because I booted in verbose mode) I'll take a picture of where it hangs. Sorry! Never needed a boot log before. What I Can tell you is the boot process now takes a very long time, and after a certain point it just..stops. I'll have more information when I get that log.

Edit: Should've mentioned, I use Chameleon.

Share this post


Link to post
Share on other sites

@Vatteck I've posted a guide on the Niresh forums on how to fix it here 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×