[solution] Mavericks USB doesnt boot and gives a flash screen only. - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
Peeyush Kumar

[solution] Mavericks USB doesnt boot and gives a flash screen only.

Recommended Posts

I dont know if its allowed to post guides in this forum so req to moderators to move it to proper place or delete it.


Long story short, my usb mavericks refused to boot, even it didnt go to niresh menu.


My laptop : Fujitsu AH531/GFO


Tried chameleon bootloader on a different bootloader to boot into mavericks usb, failed.

Tried BDUtility, failed.

Tried win32diskimager, failed.

Tried Transmac, failed.

Then tried a virtual mavericks to restore, failed.


So, after much brainstorming, finally I gave a last shot and it worked ;)


Download niresh ML 10.8.5 iso (not .dmg), Burn it on a DVD.


Plug in both mavericks USB (I hope you created it at first place, no matter which software you use)


Boot with DVD, it will give you niresh menu.


from here set your bootflag -v (being safe side)


and select Mavericks-USB.


It works like magic, dont know prob is with Fujitsu or Mavericks bootloader.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now