Stuck On Apple Logo - Hackintosh Mavericks - Hackintosh Zone Jump to content

Stuck On Apple Logo

Recommended Posts

Succesfully installed 10.9 on my laptop using flag cpus=1.After Completing Installation, On the first boot i get stuck on the apple logo, and in verbose mode i get stuck on system uptime in nanosecs.


Please help me!



Share this post

Link to post
Share on other sites

Thanks Man!

Worked Succesfully.

Now I'm Getting Black Screen On Boot & Output On HDMI port only. Any Solution?

Everything is working perfectly on HDMI output.

My Laptop is i5 3rd Gen

Onboard HD 4000 & Radeon 5850

Share this post

Link to post
Share on other sites

@vivek_jindal If it's possible in your BIOS to disable the Intel HD 4000, then do it and inject GraphIcs through Clover for the Ati 5850 (you can find a list of framebuffers and other resources online). Otherwise you may be stuck with the Intel HD 4000 Graphics which is not nearly as good as the ATI.

  • Like 1

Share this post

Link to post
Share on other sites

@vivek_jindal  Is it possible in your BIOS to disable either of the graphics cards ? 


Otherwise try these steps : 

Try these flags one at a time, if nothing  works try different combinations of these flags:


1) Boot with GraphicsEnabler=Yes

2) Boot with GraphicsEnabler=No

3) IGPEnabler=Yes / No

4) IGPlatformID=0166000A


If still nothing works try this kext package. Install both kexts with kext utility and reboot.

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    1    0