Stuck On Apple Logo - Hackintosh Mavericks - Hackintosh Zone Stuck On Apple Logo Jump to content
vivek_jindal

Stuck On Apple Logo

Recommended Posts

Succesfully installed 10.9 on my laptop using flag cpus=1.After Completing Installation, On the first boot i get stuck on the apple logo, and in verbose mode i get stuck on system uptime in nanosecs.

post-30612-0-80909600-1394415317_thumb.j

Please help me!

 

 

Share this post


Link to post
Share on other sites

do a fresh install and select rollback to ACPIPlatform.kext 

Share this post


Link to post
Share on other sites

Thanks Man!

Worked Succesfully.

Now I'm Getting Black Screen On Boot & Output On HDMI port only. Any Solution?

Everything is working perfectly on HDMI output.

My Laptop is i5 3rd Gen

Onboard HD 4000 & Radeon 5850

Share this post


Link to post
Share on other sites

HDMI port on Graphic card or onboard 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×