• 0
Mosa'ab Osama

Intel HD 4000 Black screen Sony vaio

Question

i installed Niresh mavericks 10.9 to my laptop

 

with

intel hd 4000

nvidia geforce 640 m

 

the installing process went good and everything

 

 

except the first boot after installation after the apple logo the screen turns black although the introduction sound is working !

 

my laptop model

 

svs13116fas

Share this post


Link to post
Share on other sites

26 answers to this question

  • 0

boot with GraphicsEnabler=Yes 

Share this post


Link to post
Share on other sites
  • 0

ok that didnt work but i managed to boot ok but i have a problem with the Graphics card

 

it gives me 64mb shared not the full acceleration !!!

 

how can i solve this

Share this post


Link to post
Share on other sites
  • 0

will you post org.chameleon.plist file ???

Share this post


Link to post
Share on other sites
  • 0

My chameleon.plist .

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Credits</key>

<string>www.hackintosh.zone</string>

<key>EthernetBuiltIn</key>

<string>y</string>

<key>IGPEnabler</key>

<string>y</string>

<key>Kernel Flags</key>

<string>npci=0x2000 dart=0</string>

<key>Timeout</key>

<string>2</string>

<key>UseKernelCache</key>

<string>y</string>

</dict>

</plist>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now