How to Install Niresh 10.9.0 on my Dell N5010 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Ganesh Tikone

How to Install Niresh 10.9.0 on my Dell N5010

Recommended Posts

Hi Guys,

 

I am trying to install 10.9.0 on my Dell N5010

 

I am installing it from DVD.

 

Specifications are as followed:

 

Specs: Model Inspiron 15 Intel N5010

CPU: Intel i5-480M @ 2.26ghz

Ram: 4GB 1333mhz

HDD: 500gb ST9500325AS ATA Drive

Video: AMD ATI HD Graphics Card 1GB

Sound Card: Realtek HD

Network: Realtek RTK8102E/ RTL8103e  Family PCI -E Rast Ethernet NIC

Broadcom DW1501 CNB Card half Mini-card

 

 

I am getting trouble while installing it.

When installation starts and it says 18 minutes remaining 

Laptop gets powered off.

 

Help me please !!!

 

Share this post


Link to post
Share on other sites

Hmm I am new but it will be better to tell where did it reboot or got stuck. Use -v flag and watch closely for a halted condition.

Share this post


Link to post
Share on other sites

Hi Aman,

 

As my installation doesn't stuck @ first startup

But when it actually start installing OS on disk.

Like 20 Minutes remaining

So i don't think so -v bootflag helps me there...!!

Share this post


Link to post
Share on other sites

Specs are ok, you had windows before? Try to install on a different drive. I had once this issue though I don't actual reason. May be some blocks of HDD not fine. Try with other partition.

Share this post


Link to post
Share on other sites

i have same problem here with my dell inpirion n5010 , its gets powered off during installation process ....

what is the solution ????

Share this post


Link to post
Share on other sites

having same problem; system gets off while OS installation after disk format.

anyone have idea of solution?

 

spec: Specs: Model Inspiron 15R Intel N5010

CPU: Intel® Core i3 CPU       M 370  @ 2.40GHz, 2394 Mhz

BIOS Version/Date: Dell Inc. A15, 7/19/2011

Ram: 4GB 533.5 MHz

HDD: 500gb SATA Drive

Video: 1GB ATI Mobility Radeon HD 4650 (Microsoft Corporation - WDDM v1.1)

Network: Ethernet 802.3 Realtek PCIe FE Family Controller

Intel® 5 Series/3400 Series Chipset Family PCI Express

Broadcom 802.11n Network Adapter

IDT High Definition Audio CODEC

Share this post


Link to post
Share on other sites

how to i install Mac os mavericks IN Dell GX 780

 COre 2 Due 3.13 GHz

8 GB Ram

400 GB HDD

Plz Help Im downloading THe OS My speed is slow since 14 Hours Its on 66% downloaded. USB Setup was not downloading. Link is broken so i am downloading ISO.Zip So Guide me what should i do next

Hellllpppppppppp 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×