Still No Luck Freeze Before Installation - Hackintosh Mountain Lion - HackintoshZone Still No Luck Freeze Before Installation Jump to content
Sign in to follow this  
Swen Pelzer

Still No Luck Freeze Before Installation

Recommended Posts

i dont know why but my other thread has been closed.

 

i still can not get into Installation, it freezes here.

 

Posted Image

 

i have also tried the niresh distro 10.8.2 again only to see if it still works.

with These bootargs. "-v graphicsenabler=yes npci=0x2000" thats all and it works but this distro not and i dont know why.

i have tried all sorts of bootargs as you can see in the other post

i have checked all bios Settings again but everything is good.

 

can anyone help, please.

Share this post


Link to post
Share on other sites

I have re-opened the topic. I think some moderator made a mistake.

Share this post


Link to post
Share on other sites

boot with -x install NATIT

 

You Can Also use NVEnabler.kext ...use efi strings for your graphic card 

 

And try to boot with the following bootflags:
GraphicsEnabler=No PciRoot=1 UseKernelCache=No -x -v -f -F

or

PCIRootUID=1 instead of PciRoot=1
and you can aslo try:
PciRoot=0

Share this post


Link to post
Share on other sites

I have now also tried all of your tips but still no luck. It still freezes at pci configuration changed.

Share this post


Link to post
Share on other sites

same here bro :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×