Successfully Installed OS X Maverick 10.9.0 and also updated to 10.9.2 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
raoimtiaz60

Successfully Installed OS X Maverick 10.9.0 and also updated to 10.9.2

Recommended Posts

Specs

 

Intel core i7 2600

Intel DH67CL mobo

Seagate 2TB HDD for windows

WD 300 GB for Osx

8GB Ram

 

On first try I used Audio drivers, which worked perfectly.

 

All other drivers provided in Niresh Distro worked perfactly.

 

All drivers installed without DSDT

 

Tried Nvidia GTX 640, GTX 650, GTS 450, 9800GT and ATI Radeon HD 4850 all worked OEB.

For ATI 4850 used QE/CI Patched kests downloaded from osx86.net with graphic enabler NO.

 

For 6xx series nvidia cards used graphic enabler NO option, for GTS 450 & 9800GT used Graphic Enabler YES

 

First updated to 10.9.1, on first reboot used -f, then Audio driver from multibeast 6.1 installed

A few days ago updated to 10.9.2 same way as mentioned above.

 

I used this hackintosh for video editing in Adobe CC application, every thing works fine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×