Almost there! post-install, problems with ethernet, sound and graphics - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
vdonus

Almost there! post-install, problems with ethernet, sound and graphics

Recommended Posts

hey guys..!!! 

 

after several tries I can finally  boot in Niresh's Mac OS X 10.8.5 without any flags... BUT, during the setup I didn't check graphics, ethernet and sound (otherwise I couldnt boot without -x)... now I need to install the right kext to sound, ethernet and graphics... (wifi doesn't compatible)... after I finish the install perfectly I will make a tutorial to post here and for sure I'm going to donate...!! You guys are doing an amazing job...

 

Follow the specs bellow... and in the attachement the analysis about my dell compatibility with hackintosh...

 

Dell Inspiron 14R-3560
 
- Dell
- Inspiron 14R-3560
- MB: Dell. Chipset Intel HM77
- Processor: Intel Core i7 3632QM (2.2 GHz)
- HD: 1TB 5400RPM SATA Hard Drive
- 8GB DDR3 1600MHz
- Screen 14â€
- Keyboard – Portuguese (ABNT2)
- Integrated Mic
- Webcam (1.0MP, HD 720P)
- USB: 4 x USB 3.0 and 1 with Powershare
- Bluetooth: Bluetooth 4.0
- 10/100 Ethernet
- Sound Integrated
- Nvidia GeForce GT 630M DDR3 1GB and Intel HD 4000
- Blu-Ray Disc Combo
- Processor: Intel Core I7-3632QM 3ª Generation
- Card 8-In-1 (SD, SDHC, SD-Uhs 50, MMC, MMC MS, MS-Pro, MS-Xc)
- Screen Resolução: 1366X768
 
Tks a million.
Vinicius.
 

post-7936-0-21465600-1394731792_thumb.jp

Share this post


Link to post
Share on other sites

hey deepak tks man... but I tried once and I had to do a fresh install... there is any diference between the versions? 1.0 and v1.1 ? I'm using the Niresh's OS X 10.8.5... not the maverick...

 

Or maybe I just chosen the wrong options.... Do you know which ones I need to check?

Share this post


Link to post
Share on other sites

With the 1.2 I fixed the ethernet (i didn't tested, but I think it's ok),..

 

The sound now is working just with headphones, is that possible to able the speaker?

 

The mousepad works fine too!

 

BUT... the graphics still a problem... I tried but after reboot I got stuck in "iobluetoothhcicontroller"... then I made a fresh install for the 10th time... and I put on the automatic boot GraphicsEnabler=Yes and I set the correctly resolution, and now its working... but no vga... do you know how can I fix the VGA? 

 

Tks a million...

Share this post


Link to post
Share on other sites

you need to know vga is not supported by mac ,you can run VGA through Descrete Graphic card but gt630m will not work in mac too...

Share this post


Link to post
Share on other sites

you need to know vga is not supported by mac ,you can run VGA through Descrete Graphic card but gt630m will not work in mac too...

 

if gt630 will not work, why the hackintosh system check (first image) shows that it as "checked" ? even the HDMI ? I tried this kext bellow, but as I'm seeing now, the 630 just work on desktop.  -->   http://www.osx86.net/file/3518-new-1085-ml-nvidia-gt-630-native-lastest-driver/?st=10#commentsStart

 

Deepak, you are the man, if you say that today there is no possibility I will quit this idea... really there is no way to use the VGA or HDMI with this Dell? and how about the speaker?

 

FINAL STEP!!! 

Share this post


Link to post
Share on other sites

You can use slytherin hd4000 hdmi patch and post results ...for Audio chipset codec e.g alc88xx

Share this post


Link to post
Share on other sites

btw... my follow bellow my org.chameleon.Boot

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>www.hackintosh.zone</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>Graphics Mode</key>
<string>1366x768x32</string>
<key>GraphicsEnabler</key>
<string>y</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>y</string>
</dict>
</plist>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    5    0

×