[Guide] This Is For Noob Or Newbie - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Recommended Posts

if you are using Hackintosh for first time or a advanced user Niresh's Distro's are best option for bcoz its Supports Intel and AMD too...
Niresh's New release doesn't need bootable drive for boot along with..but if you are a Noob or Newbie you need this here is full    you can read this bcoz they don't know about   .Where to add boot args ...
 
Steps::::
1. You can boot with Niresh mac installer Usb or With Bootdiskutility .. Both working perfect for first time installer ...
2.After Successfull Installation ..Boot with HDD where you have installed your OS X..if can't boot then boot with Usb Created With BootdiskUtility created usb...
3.That will give you further steps..and your OS X is installed now you can Install a bootloader now ....if your drivers are working then don't need to do anything ..if not installed it ...Happy Hackintosh !!!!        
 
My Personel Experience with Niresh OS X 10.8.5::::::::
 
1.When i installed it for first attempt it installed successfully ..but won't start after first restart ..( i don't know why it happens )
2.When was my second attempt installed successfully but not my ethernet ,Audio and graphics don't get working..i have checked all boxes for my specification when customizing installation...
3.Third attemp i got ethernet working but Audio and graphics won't workss...
4i left everything ...then i used my own . Guide ..again install successfully and after first restart i boot again with Bootdiskutitily created drive and found Audio ,ehernet and graphics are working automagically..

5.i got music playing when choosing further steps of  installation...
6.everything working successfully ..
 
Note ::::   phrases are in red are links....used them ..
 
Tips::::: You can use this usb to get in OS X ..whenever Kernal panics or Other issues occured boot with this usb and get every thing working rectify your prob...i think this much better than using
boot args=-x ....
 
Thankss 
Regards
Deepak

Edited by Deepak
  • Like 5

Share this post


Link to post
Share on other sites

Does this work for vmware???

i have not tested it but you can tell me results...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×