Niresh Maverick 10.9.0 on my Desktop AMD 8 core+ATI 5890+16GB+Gigabyte motherboard 100% OK - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Fernando Rodrigues Fersoft

Niresh Maverick 10.9.0 on my Desktop AMD 8 core+ATI 5890+16GB+Gigabyte motherboard 100% OK

Question

4 answers to this question

Recommended Posts

  • 0
Devonic    129

@ There are various topics on the forum regrading this issue. Consider yourself lucky that you got the Appstore and itunes working !

Share this post


Link to post
Share on other sites
  • 0
Ashanx    0

You know I am having the same problem.   I succesfully updated to 10.9.2 after copying my mach_kernel and replaceing the extensions folder back.  Everything boots up fine.   However, just like you I can access iTunes, iBooks, AppStore, everything except iCloud or iMessage.  Which I would really like to have for my calander.    I have tried everything as follows:

 

-nvram file lib- fail

-efi option-  However since I have graphicsenabler=Yes for my Nvidia graphics, it causes me to have a blank screen.  I did however add the EFI for the cards but still does not work.

-sever different UID from smbios- I tried several different models and seriel gens and still no avail.  

-deleted network prefs and re-added network- fail

-added wifi adapter and iphone tether- fail

-added 8.8.8.8 to DNS- fail

-PlatformUID.kext- fail

-iMessageFix from Niresh Download- fail

 

I have pretty much tried everything except migration tool, which in order to do that I would have to take my pc down to where my other hackintosh is that works awesome as an intel bases one.   Attempt to migrate from there but I am trying to avoid having to do that because it is a huge hassle.   If anyone has any other ideas I would be very greatful to get this working.    I have tried several different ways to get my AMD HAckintosh working and Niresh was by far the best solution for it.    So I really appreciate everything you guys do and look forward to hearing back from you.  

 

Current Specs are

AMD FX - 8350 Black Edition 8-core at 4.33ghz

2x EVGA 560 Ti 2048mb

Asus Sabertooth 990fx Ver 1.0

Sandisk SSD 120GB For Mavericks Boot

Toshiba SSD 128GB for Windows 8.1 Boot

1TB Seagate for Windows

and Soon a 1TB additional for Mavericks

8GB of Ram

 

UPDATE 1 - So I managed to do a migration from my other mac to this one and now icloud works great.  Every now and again it will ask me for my password but thats ok.    The only thing though is that Imessage now is connected with my account, but says inactive next to it.    I tried closing the app and re-open it and it then says failed activation again.   So until there is a clear fix I can just use my phone to message right now which is fine or use remote messages either way I am just glad to get my icloud working.    Next just need to figure out how to get the usb working after sleep.   Will not work at all even if I unplug the the keyboard and plug it back in.    I also have no pll overvoltage setting in my bios so I am at a lost at this point

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×