First installation boot stuck at [PCI Configuration Begin] - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0

First installation boot stuck at [PCI Configuration Begin]


Hi there guys,


My PC has the below configuration -


AMD FX - 4100 Bulldozer 3.6 GHz Processor

Gigabyte GA-78LMT-S2P



I tried to install Niresh Mavericks on my PC but it always boot with the boot flags amdfx -v and stuck at [PCI Configuration Begin]. After this point my computer shuts down, and do not want to restart for a couple of time. I have tried the boot flag PCIRootUID=0 and  PCIRootUID=1 both but no luck. Tried a couple of different boot flags too but none of 'em worked. So now my query is, can I even install any Hackintosh on my system? I am really disappointed at this point. I know that it's kinda kernel panic, that's why it's not booting. Should I install chameleon or multibeast as a boot loader in my bootable USB?

So if anyone here has the same configuration as mine or nearly mine please give a solution. I really love hackintosh and I'm desperate to build one. Please guys, it's really tough for me now to buy a intel based processor.


Thanks in advance guys. Long live Niresh.

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

i had same cpu and same error tried all possibles but no luck 



Install a graphics card on the system, problem solved! :) Everything other than the Audio issue now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting December 2017

    Please donate to support the community.
    We appreciate all donations!

    $32.14 of $100.00 goal reached.
    Donate Now