Connection failed....AppStore Imessage and mail app are not working - Hackintosh Mavericks - Hackintosh Zone Jump to content
sivanivassp

Connection failed....AppStore Imessage and mail app are not working

Recommended Posts

I am unable to use appstore, imessage and mail app. But iCloud is working perfectly.

 

After entering my correct user id and password, i got a "connection failed" error in appstore.

 

And In i message it says "Could not sign into imessage, The username and Password was incorrect. Try again."

 

But using the same apple id i can able to use the icloud and see my iPad, iPhone cloud datas in Niresh Mavericks 10.9.

 

In mail app i entered my gmail user id and password, it says "A connection errror occurred".

 

Any ideas to resolve this issue???

 

 

 

Share this post


Link to post
Share on other sites

@Devonic Can you please explain this part

 

edit /Extra/org.chameleon.boot.plist add section:

EthernetBuiltIn
Yes

 

I installed it and removed the configured networks. But above things are not clear...

 

Thanks

Share this post


Link to post
Share on other sites

@ That is basically a fake en0 port. Somehow this is very intricately related to the iServices not working

  • Like 1

Share this post


Link to post
Share on other sites

@

Don't get me wrong brother but all these questions/issues had been covered in guide section. Please also go there and check if your issues are in list or have no solution.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

@Devonic Everything is working in the Guest account but in admin account its not working!!!!.... Any ideas??

 

@ No i will not... And thanks for the update... :)

Share this post


Link to post
Share on other sites

I just downloaded three apps from the appstore using guest account... And also i can able to use the imessages... I dont know why these things are not working in Admin account.(am using root account but changed the username and password)

 

I have a complete mac but screen brightness and laptop heating problem is yet to resolve. For brightness i downloaded a app from Hackstore named "screen shades". this is really good compare to the original brightness.. And while using safari and launch pad i get a screen flickering. if anybody knows any solution for this issues, pls guide.. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×