x38 rebooting(power management) issue and Pci audio drivers - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Erkki Heldiggrisen Muhonen

x38 rebooting(power management) issue and Pci audio drivers

Question

hi!

this is not really a "big" problem, but whenever I have installed something that needs a reboot, the system only manages to shut down screen, mouse and keyboard, all hardware continues active so i always need to press the button twice manually. perhaps this is a bios power management setting?

 is it possible to adjust bios to automatically accept the request too reboot? i had no similar issues with ubuntu and mint earlier. 

edit: Audio problem solved nicely...;) 

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

apparently that wasnt such a good idea...unable to log in now...after passing the "startup options" screen, osx loads then switches my screen off...

can i fix this using a flag booting from the usb?damned...hope i dont have to install os x again, since i didnt back up all the files:P 

Share this post


Link to post
Share on other sites
  • 0

@ any way of removing that kext from terminal?

i figure i can load into the installer and remove it from there?

i guess this should/could be the code?

 

 mount -uw /

rm -rf /System/Library/Extensions/****.kext { Replace **** with KEXT extension }

 

just not sure where, or how that looks...damned...

Share this post


Link to post
Share on other sites
  • 0

@ that kext never cause graphics problem 

try booting with -x

Share this post


Link to post
Share on other sites
  • 0

@ any how if you still need to remove is boot with -s

fsck -fy /

mount -uw /

rm -rf /System/Library/Extensions/EvOreboot.kext

reboot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×