HP Compaq NX6325 boot fail - Hackintosh Mavericks - Hackintosh Zone Jump to content
Jason098

HP Compaq NX6325 boot fail

Recommended Posts

Hello there so I boot up from my Niresh Mavericks USB Stick on my HP NX6325. I booted the AMD64 kernel and i'm getting a kernel panic
 i hope this is enough information

 

Kernel Extensions in backtrace:

org.tgwbd.driver.ElliottForceLegacyRTC(1.0)

dependency: com.apple.iokit.IOACPIFAMILY(1.4)

i hope thats enough. is there a fix for that?

single user mode doesn't work i tried it

 

specs: ram: 2,5 gb

           processor: AMD Mobile Sempron 3500+

Share this post


Link to post
Share on other sites

you have wrong kext selected while installing ,,,just install it with default selection 

Share this post


Link to post
Share on other sites

it doesn't even boot i mean thats the error message when i try booting from usb

this image should help a bit

 

bgI7cIn.jpg

Share this post


Link to post
Share on other sites

why don't you trying to installl it by default settings come with Niresh distro's  then report back if you get any errors 

Share this post


Link to post
Share on other sites

can you please explain it to me a bit im very new to this oh and i mean i can't get to the installer (starting from usb) part because it halts after that pci configuration process

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
    • Just to Add I used My windows machine with TransMac to wipe and build the install (including USB). I only used the clover installer I forgot that it could switch to chameleon.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×