HP Compaq NX6325 boot fail - Hackintosh Mavericks - Hackintosh Zone HP Compaq NX6325 boot fail Jump to content

HP Compaq NX6325 boot fail

Recommended Posts

Hello there so I boot up from my Niresh Mavericks USB Stick on my HP NX6325. I booted the AMD64 kernel and i'm getting a kernel panic
 i hope this is enough information


Kernel Extensions in backtrace:


dependency: com.apple.iokit.IOACPIFAMILY(1.4)

i hope thats enough. is there a fix for that?

single user mode doesn't work i tried it


specs: ram: 2,5 gb

           processor: AMD Mobile Sempron 3500+

Share this post

Link to post
Share on other sites

you have wrong kext selected while installing ,,,just install it with default selection 

Share this post

Link to post
Share on other sites

it doesn't even boot i mean thats the error message when i try booting from usb

this image should help a bit



Share this post

Link to post
Share on other sites

why don't you trying to installl it by default settings come with Niresh distro's  then report back if you get any errors 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:

      My config.plst can be found here:

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    116    0