FOLLOWED ALL THE STEPS BUT CANT BOOT INTO MAC OS X 10.8.2 - OS X Mountain Lion Zone Hackintosh 10.8.2 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
esuo2

FOLLOWED ALL THE STEPS BUT CANT BOOT INTO MAC OS X 10.8.2

Question

esuo2    3

hi niresh and all,

I have a samsung laptop with specs shown below,I have followed all the steps to install niresh mac,am dual booting with win 7

now after installation,it refuses to boot so i used chameleon boot loader to boot,but when i boot into mac,it doesnt boot

I have tried all boot flags to no avail,please someone should help....very desperate now

post-72-0-00060800-1385933209_thumb.jpg

post-72-0-51570300-1385933228_thumb.jpg

post-72-0-98921700-1385933236_thumb.jpg

post-72-0-98573300-1385933268_thumb.jpg

post-72-0-89734600-1385933365_thumb.jpg

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Fabian    3

please boot in verbose (-v) mode and maybe debug=8 and we will see where it stucks :)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
esuo2    3

Thanks my dear friend.....

I tried verose(-v) mode and i got the first pix

then i tried debug=8 and got the apple logo with rotating wheel which gets stuck

I also tried a combination of -v and debud=8 and i have the same apple logo stuck...

post-72-0-40288800-1385939293_thumb.jpg

post-72-0-26967700-1385939306_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0
Fabian    3

it really stucks on the ntfs driver thing? you waited a few minutes after this message?

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

it really stucks on the ntfs driver thing? you waited a few minutes after this message?

this prob is due to graphics so when installing don't install graphic driver or select removed graphics  ...select GraphicsEnabler=No  .. after installation install required drivers...

  • Like 8

Share this post


Link to post
Share on other sites
  • 0
esuo2    3

Hi all, pls can anyone show me how to make my 10.8.2 usb bootable, bcos Im having problems with my cdromI tried all softwares I know..poweriso, easybcd, universal usb installer but still no hope, when I downloaded from the niresh website I didnt get the option to download usb bootable version, the notice was that we can use dvd bootable or usb bootable, pls waiting for ur fast reply, thanks

Share this post


Link to post
Share on other sites
  • 0
esuo2    3

hi niresh,

hi all,

Thanks so much for the selfless dedication to make a hackintosh....I have succesfully installed Mac OS X 10.8.2 on my pc

for all who have been asking of getting stuck at apple bootlogo and something spinning heres the solution

1.You need to customise your niresh by changing

-sellecting graphics enabler

-sellecting macbook Pro

-sellecting intel graphic drivers...

please take note that this worked for me and i believe strongly it might work for you too,but the truth is keep changing settings until it works for you..you night not get hackintosh installed properly for the first time

 

secondly,I have problems with bluetooth,wireless,Audio etc...but it has solution on the main website of niresh...since am new to mac,pls can someone explain to me how i can install the fixes

there is also a no keyboard connected bug,how can i fix that

then my hackintosh takes too long to boot,as though its degubbing...lol,pls how can i make it boot faster

one again thank you niresh...U are the KING

 

less i forget,the tutorial on making bootable usb niresh is not working...the clover installs perfectly but the 8gig pendrive is not seen in the boot screen..thanks

post-72-0-37603600-1386290237_thumb.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×