How to Get ATI 7650m With QE/CI on OSX Mavericks..Please HELP... - Hackintosh Mavericks - Hackintosh Zone Jump to content
Muzaffar Mulla

How to Get ATI 7650m With QE/CI on OSX Mavericks..Please HELP...

Recommended Posts

How to Get ATI 7650m With QE/CI on OSX Mavericks..Please HELP...

 

Model:Sony Vaio SVE15116enb
Device:AMD Radeon HD 7650M
Hardware Id:6841
Compatible Id:6841_1002
 

Share this post


Link to post
Share on other sites

@

1) Install Clover Configurator, Open it, Go to File > Open > Your hard disk > EFI > Clover > Config.plist

2) Go to the graphics tab and check Load VBios, Inject ATI and Inject EDID

3) Set Video Ports to 3 and Save.

4) Download this folder. In the folder, got to  Clover and copy the ROM folder to the Clover EFI folder on your hardrive.

5) Reboot

 

If this gives you a black screen, reboot and also select Patch VBios

If this also doesn't  work try deleting the ROM folder 

If that also doesn't work try injecting your EDID and device id with clover (highly recommended you inject your EDID)

  • Like 1

Share this post


Link to post
Share on other sites

@Devonic

Tried as u said...injected custom EDID ..

still "black screen"

 

one more thing im booting with external usb....(installed clover using bootdiskutility)

becz im getting "operating system not found error"(System Reserved Partition deleted)

when installed niresh mavericks

im using windows 8.1

 

Please HELP me...

Share this post


Link to post
Share on other sites

@ Did you extract the EDID as shown in the video and did you set FBname to Pondweed ?

  • Like 1

Share this post


Link to post
Share on other sites

@ Did you extract the EDID as shown in the video and did you set FBname to Pondweed ?

Ya...Injected EDID as showed in video..

tried FBname : Pondweed and also Ipomoea

tried Vport :3 and also 0

tried VbiosPatch: true and also false..

tried with GE=YES and Also GE=NO...

 

Still not able to get Full QE/CI

Share this post


Link to post
Share on other sites

@ If you are booting from a USB, YOU HAVE TO POINT THE CONFIG.PLIST IN THE USB IN CLOVER CONFIGURATOR. Did you do this ?

  • Like 1

Share this post


Link to post
Share on other sites

@ If you are booting from a USB, YOU HAVE TO POINT THE CONFIG.PLIST IN THE USB IN CLOVER CONFIGURATOR. Did you do this ?

yes in clover confiurator ...im browsed to usb/clover/config.plist file and done editing...and file /save

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×