Niresh Mavericks stuck between 22 minutes to 17 minutes - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Ralphup

Niresh Mavericks stuck between 22 minutes to 17 minutes

Question

Ralphup    4

I would love to try Mavericks on my Laptop, But only problem is after setting up everything right i get stuck at a loop between 22 minutes of installation to 17 minutes....I left the installation running all night but no progress for me, this is the fourth time i've tried installing Niresh Maverick with no success. Any help or info on how to do this successfully??..................I REALLY NEED TO GET THIS UP AND RUNNING.

 

3gb ram,

ATI 4000 series HD

2.6 speed processor or whatever.

Dual core,

previously running Snow Leopard flawlessly

  • Like 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Ralphup    4

HA!! Finally got it to finish and am now enjoying Mavericks on my PC along with Windows 8.1 and Ubuntu........turns out installing from USB was slow n problematic, Great work here

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
Nurriddle    0

HA!! Finally got it to finish and am now enjoying Mavericks on my PC along with Windows 8.1 and Ubuntu........turns out installing from USB was slow n problematic, Great work here

i got the same problem, but it was on 5 minute. 

How did you manage to get it done? is it because the dmg file is corrupt?

Share this post


Link to post
Share on other sites
  • 0
Ralphup    4

It's not that the dmg file is corrupt...Try using an external hard disk instead of a USB flash drive, You can just partition a small section of the drive about 10gb will do, format it to mac os extended journaled (To do this u have to boot with the usb flash drive that didn't work before just to gain access to the disk utility).

After formatting the hard drive click on the Niresh drive from the flash (It'll be on the left collumn) and click restore, restore the dmg to your newly partitioned hard drive.....After restoring is complete just boot with it again minus the flash drive and install as you wish.

 

GOOD LUCK !!!!

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×