Can't Boot In The Installer - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
yoomx

Can't Boot In The Installer

Recommended Posts

Hello , when I try to install the OS , it freezes at the apple logo.

When I boot in safe mode , verbose it shows me this:

Posted Image

 

My system specs are:

CPU: Amd fx 8350

GPU: nVidia GeForce GTX 760

Motherboard: Gigabyte 990FXA-UD3

Memory: 8GB Ram

HDD: 1TB

SSD: 256GB , unplugged when booting from the usb.

 

Please help , thanks

Share this post


Link to post
Share on other sites

Now I have another problem. My mouse and keyboard don't work. That also happens in any Linux distro , they only work on Windows. Should I try buying another keyboard and another mouse? (both my mouse and keyboard use the same usb port)

Share this post


Link to post
Share on other sites

Same problem.. I'm a noob but I dont think I need to add kernel=amd since I have a Haswell processor.

I have tried booting in safe boot.

 

 

Intel® Core™ i7-4700MQ CPU @ 2.40GHz

Intel HD Graphics 4600 (HP)
2047MB NVIDIA GeForce GT 740M (HP)
465GB Hitachi HGST HTS545050A7E380 (SATA)
IDT High Definition Audio CODEC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×