Need Broadcom BCM943224HMS driver - Network card Kexts - Hackintosh Zone Jump to content

Recommended Posts

Hi friends!

I need something to get Broadcom BCM943224HMS (wifi card)working with Mavericks, (or any other Mac OS). If anybody has some idea to make it work, it will be so apreciated.
System specs: 
HP EliteBook 8460p Bios rev. F41
-Intel Core i7 2630qm
-8Gb RAM
-Samsung EVO 840 250GB
-Western Digital 2,5'' 1TB SATAIII (hdd caddy)
-Intel HD 3000

Everything works great but the wifi card not. The airport app shows that no wireless device is connected to the system. Also tried the "20 pin mod" but also doesn't work. :( 

Thanks&Regards!

Share this post


Link to post
Share on other sites
Deepak    1,701

Try Slytherin has solution for Airport utility .

  • Like 1

Share this post


Link to post
Share on other sites

Try Slytherin has solution for Airport utility .

Thanks for the advice! Solved the problem.

Now Elitebooks 8460p are fully working with Niresh. Only a little issue when installing kext from Slytherin.

When finished installing the kext (bcm43224) it will display a message that kext cannot be loaded. to avoid this, you have a couple of minutes to open Kext Wizzard INMEDIATELY after finishing installing kext from slithering  and perform a cache rebuild. That solved the problem.

Thanks admin and Slitherin

Regards! 

Share this post


Link to post
Share on other sites

Thanks for the advice! Solved the problem.

Now Elitebooks 8460p are fully working with Niresh. Only a little issue when installing kext from Slytherin.

When finished installing the kext (bcm43224) it will display a message that kext cannot be loaded. to avoid this, you have a couple of minutes to open Kext Wizzard INMEDIATELY after finishing installing kext from slithering  and perform a cache rebuild. That solved the problem.

Thanks admin and Slitherin

Regards! 

i've heard a lot of people doing wifi card swap. This won't be necessary anymore (at least in  8460p, or pro books with bcm43224)

Share this post


Link to post
Share on other sites
Deepak    1,701

Thanks for the advice! Solved the problem.

Now Elitebooks 8460p are fully working with Niresh. Only a little issue when installing kext from Slytherin.

When finished installing the kext (bcm43224) it will display a message that kext cannot be loaded. to avoid this, you have a couple of minutes to open Kext Wizzard INMEDIATELY after finishing installing kext from slithering  and perform a cache rebuild. That solved the problem.

Thanks admin and Slitherin

Regards! 

 

You don't need kext Wizard after installaing Kext from Slytherin but need to select one Option in Tools Section Select Kernel cache and System cache Updater ,,you don't need Kext wizard anymore this will also increase your boottime 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×